Jump to content


Photo

Xboxhdm/ Ndure - Messed Up Dash Boot Files! Noooooooo Come Get Som


  • Please log in to reply
2 replies to this topic

#1 biochemnola

biochemnola

    X-S Enthusiast

  • Members
  • 2 posts

Posted 14 August 2011 - 08:46 AM

I just joined and I apologize in advance if this has been covered a gajillion times, but here is my problem:

I softmodded via hot swap using xboxhdm/ ndure. Everything was working perfectly until I made a dumb decision and screwed up trying to change the UnleashX dash to XBMC dash. What I did was exchange the current E:\dash\default.xbe for the XBMC default.xbe from XBMC4XBox Wiki. I have the original default.xbe on my computer. Of course now when I go to reboot I can get past the Microsoft logo to a black screen and then the end.


A Few things to note:

I do not have the eeprom.bin file (dumb)
A ribbon on the CD drive has detached (I've read about FTP'ing through SlaYer's disc in the CD drive)
Re-hot swapping doesn't seem to be happening (Read Below)
I backed up the C drive before installing Ndure
I backed up the C and E drives after the softmod
I have another spare unlocked HDD that I tested the softmod on, I just can't use it because I can't lock it.

Steps I've taken to try to resolve the problem:

1.) My first reaction, since I can't FTP, was to restore the C:\ and reinstall Ndure by hot swapping into my xboxhdm/ ndure setup. When I originally hot swapped I did so by removing the HDD at the MSdash, but since I can no longer access that (that I know of) I thought to pull the IDE from the CD drive (inducing error code 12) and try the hot swap that way. When I boot the xboxhdm disc and make the swap, the HDD seems to be freezing up the computer and/or disc.
The order in which I did this was:
  1. Power on the computer
  2. Power on XBox
  3. Boot xboxhdm disc
  4. Swap IDE cables (At error screen and menu and xboxhdm menu- this is where the freezing occurs. I've also tried to select the option I want and swap after, while on the error code 12 screen, and I get "Linux CD not found")

2.) I've tried to Frankenstein a spare CD drive using xbox IDE with the computer powering it.

3.) I tried to intimidate the Xbox by yelling at it and standing aggressively in front of it. That was of course before I tried to seduce it into working.

Anyway, that's where I am and I was hoping a fresh pair of eyes could help. I'm guessing if I really had to I could purchase a new CD drive that works (assuming I can FTP via recovery disc), but I'm an extremely broke chemistry student who probably shouldn't be tinkering with electronics anyway so I don't think that is an option anytime soon.

If anyone has any suggestions or knows how I can magically FTP please let me know, or forward a link to me. It would be greatly appreciated. I'll mail you something cool from New Orleans, honestly...not a voodoo curse either.

Thanks in advance and sorry for the novel.




#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 14 August 2011 - 12:00 PM

Try hotswapping to a PC running Windows, and use Xplorer360 beta 6 to get access to the drive to repair the files.

If you can't get hotswap to work then borrow an Xbox DVD drive from a friend, and use HeXEn (Google Heimdall's Xbox Engineering Disc) as the boot disc, because as well as giving you FTP access it is designed with tools to help fix your softmodded Xbox. Instead of FTP, use HeXEn to reinstall the softmod (Kingroach or Krayzie, your choice), and to install XBMC, and to switch to XBMC as your dash.

If that isn't possible then buy or build an eeprom reader and use the eeprom and xboxhdm to unlock and lock the drive.

Edited by Heimdall, 14 August 2011 - 12:03 PM.


#3 biochemnola

biochemnola

    X-S Enthusiast

  • Members
  • 2 posts

Posted 14 August 2011 - 08:01 PM

Cool, thanks! I just saw that someone is selling a working xbox console for $15. I think I'm going to try to buy it and switch the optical drives out and use that disc to FTP, or the tools as suggested .

As far as the Windows goes...I only have Linux so I can't really do that. I might be able to hotswap into Linux and access the files via bash terminal.

Thanks a lot for your help. I'll see what kind of progress I can make on it today.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users