Jump to content


Photo

How To Turn Off Annoying Clicking On Screen Saver.


  • Please log in to reply
4 replies to this topic

#1 eitsuop

eitsuop

    X-S Member

  • Members
  • Pip
  • 104 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 23 August 2011 - 10:07 AM

I like the default Screen saver on unleash X, but the 'click' 'click' as it hits the corner of the screen drives me INSANE.
How can I disable that?

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 23 August 2011 - 10:16 AM

You can't. I use a small moving and rotating UnleashX logo as a screensaver, because it's silent, and because I think it looks better. It's called 3D_HDTV_Blue.xmv, and it's included with HeXEn.

#3 eitsuop

eitsuop

    X-S Member

  • Members
  • Pip
  • 104 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 23 August 2011 - 09:10 PM

Thanks Heimdall,
I've been meaning to download Hexen for a while now.
It's difficult to find a torrent with any seeders. But thankfully, I found one.

#4 eitsuop

eitsuop

    X-S Member

  • Members
  • Pip
  • 104 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 24 August 2011 - 01:31 AM

So I've got Hexen working, but how do you change the screensaver to 3D_HDTV_Blue.xmv? I assume its under system settings and screen saver, but do I choose video instead of Text? If so where is the file I direct it to?

EDIT: Nevermind, figured it out. And it's great! Thank god for no more CLICK!

Edited by eitsuop, 24 August 2011 - 01:56 AM.


#5 kocoman

kocoman

    X-S Enthusiast

  • Members
  • 18 posts

Posted 15 March 2012 - 08:36 PM

I thought the xbox hdd was failing when I heard the click sound, scared me...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users