Jump to content


Photo

Original Xbox Games Won't Run On Jtag


  • Please log in to reply
4 replies to this topic

#1 Varnsen87

Varnsen87

    X-S Enthusiast

  • Members
  • 1 posts

Posted 04 September 2011 - 01:39 PM

Sorry if this is the wrong forum, but I looked around and couldn't for the life of me figure out how to post this question. I think it's software related, so I stuck it here. If I'm wrong please redirect me to the correct forum.

I have a Xenon jtag on dash 13599 which works fine, until it comes in contact with Xbox 1 games.

Before you ask, I have the original Backwards Compatibility files currently on my HDD and whenever I load up a retail (disc) Xbox 1 game I get stuck at this screen
http://puu.sh/5atg

I've tried everything, even installing those edited files (Venomous Fire?) that allow Xbox 1 games to be played off the harddrive and nothing seems to fix this problem.

Does anyone have any idea what I'm doing wrong?

Thanks

#2 Chan163

Chan163

    X-S Member

  • Members
  • Pip
  • 113 posts

Posted 07 October 2011 - 04:45 AM

Sorry, no help from me... Similar problem here. My JTAGed 360 shows the screen linked here, then shuts down (even the power supply goes to orange) and restarts. Strange thing is: It worked some time ago. I don't know the exact time when it stopped working, as I wasn't playing Xbox1 games for a longer time. The only thing I could imagine is a newer dash (freeboot) version installed by me, that made them stop working. Not working from internal hd, not from USB, not from original DVD. Any clues?

#3 hangover

hangover

    X-S Expert

  • Members
  • PipPipPip
  • 675 posts
  • Location:Melbourne, Australia
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 07 October 2011 - 05:02 AM

I havent tried a disc but i do have games that i ripped in my xbox1 with dvd2xbox and then ftp'd to 360 hdd and they play fine, that may be an option for you ?

#4 Antman1

Antman1

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,227 posts
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 07 October 2011 - 06:52 AM

Try this http://unmrkd.net/heavenlymodz/?p=256 and see if it corrects it.

#5 Chan163

Chan163

    X-S Member

  • Members
  • Pip
  • 113 posts

Posted 09 October 2011 - 03:27 AM

It's not a problem with partition 2 in my case. I have three HDDs here, one being completely original, unaltered. It's the same with every single one of those three (The unaltered was tested with an original Halo 2 in the drive, because the original emulator might not start games from HD. All otheres were tested with said disc, too).

Any ideas, what might stop the emualtor from working? Badly built freeboot? Messed up keyvault? Something in that kind of fashion? I need some hints to start redoing things...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users