Jump to content



Xlink Not Detecting My Jtag

  • Please log in to reply
No replies to this topic

#1 Xyrexus


    X-S Member

  • Members
  • Pip
  • 106 posts

Posted 09 September 2011 - 01:25 AM

Does anyone know anything about Xlink Kai? I'm trying to use it with my Jtag and it's just not detecting the console, The network is reachable.. but that's it.

I have ports 30000 forwarded, I even changed to an alternate mac address like this guide suggested http://www.teamxlink...id=evo7:xbox360

There shouldn't be anything wrong with my hardware setup, I have Router Wired to a Hub, with two ethernet cables going to PC and 360 respectively, worked with original Xbox on Kai, and it's the setup I use to get my Unmodded 360 online. (I also tried direct to router for the hell of it, didn't work)

I'm using Windows XP Pro SP3, latest Kai.. I've gone through all the troubleshooting pages to no avail, really annoying.

I have Dashlaunch 2.21 I believe, Pingpatch limit removal is on

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users