Jump to content


Photo

Matrix Nand Flasher Programmer


  • Please log in to reply
35 replies to this topic

#31 krunchywii

krunchywii

    X-S Enthusiast

  • Members
  • 14 posts
  • Xbox Version:v1.6
  • 360 version:none

Posted 28 November 2011 - 08:46 AM

QUOTE(kunocorp @ Nov 26 2011, 01:31 AM) View Post

yes it's recognized by windows, I get a red light on the reader and under device manager I have Memory Access with a yellow exclamation mark, from a branch called LibUSB-Win32 Devices


That's good. Right-click on the memory access, and "update driver". Browse to the Nandpro folder and hit ok and you should be in business.

#32 big F Mk II

big F Mk II

    X-S Enthusiast

  • Members
  • 29 posts
  • Xbox Version:v1.6
  • 360 version:v2 (zephyr)

Posted 11 December 2011 - 09:54 PM

Well as of now mine still hasn't been sent back to me. I sent it on 02/11/11 and it was confirmed by the tracking info as being delivered on the 07/11/11.

They were very vague about what is going on despite several emails. I have fired off yet another email asking where it is.

I am beginning to wish I hadn't sent it to them in the first place, especially as I could have possibly fixed it by soldering the cap as show in previous posts.

#33 chuck209

chuck209

    X-S Enthusiast

  • Members
  • 1 posts

Posted 14 December 2011 - 03:21 PM

The Matrix Usb Spi Nand Flasher, I had the same problems as described, lights up but wont install any driver. For those of you who think it's not recognized on your computer be sure to go to start button, right click computer, click manage, click device manager, and thats where you'll find memory access with the exclamation mark.


I'm on vista, you'll want to disable driver signature enforcement by pressing F8 during boot on computer, move the cursor down to disable driver signature enforcement, hit enter.

Google and download these 3 things Nandpro 20e, Nandpro Drivers, and dlportio.dll (not sure if needed).

Make a folder in the C:\ drive name it nandpro or something and put the following files in it.
dlportio.dll (downloaded) not sure if needed
libusb0.dll (these should be provided in the nandpro drivers download)
libusb0.sys
libusb0_x64.dll
libusb0_x64.sys
nandpro_xflasher security catalog
nandpro_xflasher setup information
nandpro_xflasher_64 security catalog
nandpro.exe application file (copied from nandpro 20e download)

Now go to start button, right click computer, click manage, click device manager, click memory access, click update driver, browse to locate driver on computer (your going to go to the directory of the file you made in your C:\ drive above) it wont let you pick the exact driver just the folder, its going to ask if your sure you want to install the driver because its unknown click yes (the reason its unknown is because it's not signed).

Now your driver is installed, you'll be dumping your nand. Have your Matrix flasher soldered to mother board with just wires, no diodes and you plug the power cord into the xbox and your wall but you don't turn the power on.

On you computer go to the folder you made with all the drivers and nandpro (C:\ "your folder"), hold your shift key and right click your folder, click the open command here. Now type your command, mine was "nandpro usb: -r16 nand1.bin" and hit enter, it should read your nand.


Edited by chuck209, 14 December 2011 - 03:24 PM.


#34 big F Mk II

big F Mk II

    X-S Enthusiast

  • Members
  • 29 posts
  • Xbox Version:v1.6
  • 360 version:v2 (zephyr)

Posted 21 January 2012 - 07:44 PM

My replacement finally arrived this morning, funny as my last email from them said they sent it in December, the tracking number they gave me stated it only went to international post on the 15th of January and when it arrived this morning the Hong Kong post mark was for the 10th of January. Somebody is telling porkies I think.

Well I popped it on to the pc and didn't hear any sort of windows based bing bong. So I immediately thought hey may be it is my USB cable, I've got loads of them so I just got out another. While unplugging it I noticed the 12Mhz timing crystal was not even soldered on to the board properly. WTF!! these guys keep me waiting for two months and then lie to me and to top it off send out another duff unit.

Well All I can say is anyone thinking of buying a Matrix SPI USB Flasher is don't just spend the cash down the pub or look up making one your self from vero board and save your self the heart ache.

I Will never buy any of their junk ever again!!!




Oh and before anyone asks I did solder on the Crystal and it briefly showed up in the device manager there was even enough time for windows to show the USB device icon next to the clock. but as soon as I started to put in the drivers it was gone. And now I am back to where I was 3 months ago.

Edited by big F Mk II, 21 January 2012 - 08:33 PM.


#35 ploggy

ploggy

    X-S Member

  • Members
  • Pip
  • 148 posts
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 23 May 2012 - 01:49 AM

My Matrix Nand Flasher arrived today ( I thought for should it was going to be one of the dud ones after reading about it) and to my amazement it works fine. smile.gif Drivers installed correctly and everything tongue.gif

I bought mine from DX. I read on their forum that people got dead (non Programmed) flashers delivered so I thought my one would be too, but all is good. Maybe I was just lucky.

Although I will say when I opened the packaging and inspected the chip I noticed there was a slight Solder splash on the board but I cleaned it off and didn't do any damage smile.gif

#36 fisacom

fisacom

    X-S Enthusiast

  • Members
  • 1 posts

Posted 29 June 2012 - 05:48 AM

QUOTE(big F Mk II @ Jan 21 2012, 10:44 PM) View Post

My replacement finally arrived this morning, funny as my last email from them said they sent it in December, the tracking number they gave me stated it only went to international post on the 15th of January and when it arrived this morning the Hong Kong post mark was for the 10th of January. Somebody is telling porkies I think.

Well I popped it on to the pc and didn't hear any sort of windows based bing bong. So I immediately thought hey may be it is my USB cable, I've got loads of them so I just got out another. While unplugging it I noticed the 12Mhz timing crystal was not even soldered on to the board properly. WTF!! these guys keep me waiting for two months and then lie to me and to top it off send out another duff unit.

Well All I can say is anyone thinking of buying a Matrix SPI USB Flasher is don't just spend the cash down the pub or look up making one your self from vero board and save your self the heart ache.

I Will never buy any of their junk ever again!!!
Oh and before anyone asks I did solder on the Crystal and it briefly showed up in the device manager there was even enough time for windows to show the USB device icon next to the clock. but as soon as I started to put in the drivers it was gone. And now I am back to where I was 3 months ago.


I Solder the 150K Resistance in between PIC pin1 and top first PIC programming point.
Now windows is detecting the board.
Actually when i was putting a finger in way that it was touching PIC pin1 and upper programming point,
Device was detecting in windows as long as finger is there.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users