Jump to content


Photo

Liteon Dg-16d4s - Slim


  • Please log in to reply
11 replies to this topic

#1 kyriaco2000

kyriaco2000

    X-S Enthusiast

  • Members
  • 16 posts

Posted 16 October 2011 - 06:59 PM

Hi all,

let me start off by saying what a great forum with loads of very sharp minded peeps. Hopefully some will be able to help me with the situation I am in and shed some light to what im doing wrong.


Cut a long story short i too went the replaecement pcb route to unlock my 0225 drive. I purchased the CK3 lite for power and the PCB. i was alreasdy sure i had a compatible sata chipset (ICH10 and a seperate JMICRON chipset). I dumped my original keys (5x files) using jungle flashers latest program. All successful and verified.


My problem:
I successfully installed the empty replacement pcb into place and hooked it up to the ck3 and the compatible chipset port that worked successfully with my original pcb i got no device detected.

Now, loads of speculation about the drive is empty and wont show properties - I know this very well i read every manual written and very carefully took the correct steps and even went as far as checking continuity with my wiring of the new pcb board. All passed ok. I cant get this board to detect on the same chipset my original was detected. Is this normal? I tried multiple other ports and still nothing. JF says there is nothing connected to the chipset ports. I noticed however (since there was no real way of seeing if the power is going through the board or not as no firmware means no eject etc) The jmicron bios must see something as its trying to check before windows loads but cant understand what device is connected. It just sits for about 2 mins trying to detect then skips out into windows. If i pull the power from the ck3 the jmicron skips right away hence power is going through.


Now my question is this....i have already set up an RMA request with the seller to send it back since i believe its a faulty board (one of the chips with the black unlock switch and golden ce passed sticker instead of green) but if someone can give me any other pointers to whats wrong even if its advice ive missed somewhere like this unlocked blank pcb will only work with the 360USB PRO even if the original worked with my sata chipset then at least i will know i have to buy that too.....kind of strange that would be the case though.


I welcome anyones thoughts to where this situation stands as i was gutted to spend that amount of time to get stumped right at the end.

My thanks in advance

#2 Dark Mod

Dark Mod

    X-S X-perience

  • Members
  • PipPip
  • 489 posts
  • Location:Trinidad and Tobago W.I
  • Interests:Electronic services and upgrades
  • Xbox Version:v1.6b
  • 360 version:v5.0 (360S - trinity)

Posted 16 October 2011 - 07:39 PM

with the replacement PCB, nothing won't show up cause it is blank, what you gotta do, is click on the phat button in the mtk32 tab, intro the device, follow the instructions it tells you to and the vendor mode would kick in, write to drive and lock both software and hardware.

#3 kyriaco2000

kyriaco2000

    X-S Enthusiast

  • Members
  • 16 posts

Posted 16 October 2011 - 08:27 PM

QUOTE(Dark Mod @ Oct 16 2011, 07:39 PM) View Post

with the replacement PCB, nothing won't show up cause it is blank, what you gotta do, is click on the phat button in the mtk32 tab, intro the device, follow the instructions it tells you to and the vendor mode would kick in, write to drive and lock both software and hardware.


i have done exactly that and then some dark mod - ive tried getting it found on different sata ports and nothing. It says in the jungle flasher tutorial even tho the device does not get detected as a 0225 drive it should still find the physical device on the connected sata port and just show up as blank. I dont get any joy even after intros and power cycles.

Is this a case that the board is dead/faulty or can it be it only wants to work with x360usb? I guess it could also be a possibility that even tho the original 0225 drive worked on jmicron chipset this blank one from TX is fussy?

Any additional help will be much apreciated.

Someone has mentioned probing but then i heard that guy burnt the pcb. I dont think probing is necassary for a 0225 drive is it? Especially a blank one. I just dont get that if my original drive worked for dumping on the chipset which was claimed compatible i would have problems with the blank pcb. Surely this would mean the board is one of the faulty batches - logically?



#4 hardie

hardie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,048 posts
  • Location: Australia
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 16 October 2011 - 09:03 PM

so long as swapping out the tx board from your orig you did not restart JF
Only have to turn off power to the board pull sata and power hook up to tx turn on the follow JF tut as Dark Mod said

#5 kyriaco2000

kyriaco2000

    X-S Enthusiast

  • Members
  • 16 posts

Posted 16 October 2011 - 09:40 PM

QUOTE(hardie @ Oct 16 2011, 09:03 PM) View Post

so long as swapping out the tx board from your orig you did not restart JF
Only have to turn off power to the board pull sata and power hook up to tx turn on the follow JF tut as Dark Mod said

as suggested to me before - done everything as told and still nothing...

at this point the JF program tells me to do the power cycle waits for about 2 mins then says drive undetected. I try this 5x /6x times....same thing....

how can i prove its a bad board so i know there is nothing else i can try before i send it back

thanks again for the help

#6 Dark Mod

Dark Mod

    X-S X-perience

  • Members
  • PipPip
  • 489 posts
  • Location:Trinidad and Tobago W.I
  • Interests:Electronic services and upgrades
  • Xbox Version:v1.6b
  • 360 version:v5.0 (360S - trinity)

Posted 16 October 2011 - 10:19 PM

I think you need the USB flasher for this one now mate

#7 kyriaco2000

kyriaco2000

    X-S Enthusiast

  • Members
  • 16 posts

Posted 16 October 2011 - 11:50 PM

QUOTE(Dark Mod @ Oct 16 2011, 10:19 PM) View Post

I think you need the USB flasher for this one now mate

is this something i will end up regretting once bought and still have the same results? How can i be sure the pcb board is not faulty first before i invest another load of cash on a device that may not work also?

Is it not strange that the original pcb works on sata and not the TX one? I would of thought the TX pcb would be much more friendlier than the locked original.

Is there no test i can do to be sure the board is ok before investing in a x360usb? The only proof i have is that my jmicron controler hangs at boot before windows kicks in trying to determine the device, once fails it continues to windows....if i power the ck3 down while booting the jmicron sees nothing and makes no attempt to detect. Is this prrof enough the board is ok?

thanks again

#8 Gazc0igne

Gazc0igne

    X-S X-perience

  • Members
  • PipPip
  • 426 posts
  • Location:Belfast, United Kingdom
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 17 October 2011 - 11:47 AM

try using dosflash16 in native DOS, you should get a drive detected and get a status, then you can write to the board very easily.

#9 kyriaco2000

kyriaco2000

    X-S Enthusiast

  • Members
  • 16 posts

Posted 17 October 2011 - 07:55 PM

QUOTE(Gazc0igne @ Oct 17 2011, 11:47 AM) View Post

try using dosflash16 in native DOS, you should get a drive detected and get a status, then you can write to the board very easily.

i will try this and let you know if i have any success..

thanks again

#10 kyriaco2000

kyriaco2000

    X-S Enthusiast

  • Members
  • 16 posts

Posted 18 October 2011 - 02:26 PM

Hi again,

i am about to attempt using dosflash 16 with the jmicron chipset. I just wanted to know however from someone who is a bit more experienced with dosflash that right before the nitty gritty when dosflash goes to load does it detect the hardware of the blank pcb replacement from TX ie show up in the list of drives as Liteon Dg-16d4s or doesnt it show anything again and just need to force flash through the connected port?

Just some tips here so i know at least if it is suppose to be detected in dosflash i can call it a day right away instead of wasting time to flash something that isnt there.....

thanks

#11 XeX_DuBwoofer_x

XeX_DuBwoofer_x

    X-S Enthusiast

  • Members
  • 1 posts

Posted 23 March 2012 - 09:06 PM

sorry this is old but out of interest what jmicron chipset you got? i got one of the pci cards it uses the JMB36x drivers i've tried using it detect my original slim drive but cant get it to work, would i need to uninstall drivers? uhh.gif

#12 SLuSHIE

SLuSHIE

    X-S Expert

  • Members
  • PipPipPip
  • 740 posts
  • Location:Canada
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 29 March 2012 - 08:53 AM

It says right in the Jungleflasher tutorial: with the 0225 drives, most chipsets won't work, so they highly recommend the X360USB.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users