Jump to content


Photo

G+ Got An Edge?


  • Please log in to reply
5 replies to this topic

#1 ruciz

ruciz

    X-S X-perience

  • Members
  • PipPip
  • 333 posts

Posted 17 October 2011 - 09:52 PM

So I open up Chrome in Windows. I have been using windows a lot lately rather than my loved Unix distro.
So in chrome, I select the address bar and I type :

www

in the drop-down bar, www.facebook.com is an option. So I think to myself, and reboot the computer into my linux distro - with Chrome installed, that ONLY I use.. Then I lLoad up chrome. I type www, and guess what?

I also get www.facebook.com as an option

This is neat an all, but I don't have a facebook account. Why does chrome give me this as an option, always?

Firefox don't do this to me. It gives me the sites I visit most often.... Does Chrome WANT you to visit www.facebook.com for some reason? Maybe so Google can see what you do there? Tin-Hat going on!

#2 lordvader129

lordvader129

    He Who Posts Alot...

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,747 posts
  • Gender:Male
  • Location:Chicago, USA
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 18 October 2011 - 04:00 AM

its probably just taking the global most frequently used or searched site and suggesting it, theres probably a setting for it to use your own history somewhere

#3 ruciz

ruciz

    X-S X-perience

  • Members
  • PipPip
  • 333 posts

Posted 18 October 2011 - 04:29 AM

I looked around in the settings as my browser is very 'default'. Chrome is simple however and theres not a lot of options that are there to change. I don't see much in the way of altering the 'omnibox'
Firefox is set to the default with Location Bar of: History and Bookmarks.

Not sure what the omnibox searches, but it don't seem to be my history or bookmarks, yet sites I visit often come up with a keypress. Pressing f don't get any link to facebook, but www does. Strange.

Edited by ruciz, 18 October 2011 - 04:30 AM.


#4 StrictPuppet

StrictPuppet

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,296 posts
  • Gender:Male
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 19 October 2011 - 03:47 AM

In Chrome
......wrench icon
.....options
......under the bonnet,
uncheck "Use a prediction service to help complete searches and URLs typed in the address bar" and it will turn that off

I suspect that most people that type www, go to facebook, which kinda goes to show you....... nah I won't even get into it.

#5 hamwbone

hamwbone

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,775 posts
  • Gender:Male
  • Location:AS SEEN ON TV
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 19 October 2011 - 05:05 AM

QUOTE(StrictPuppet @ Oct 18 2011, 09:47 PM) View Post

......under the bonnet


Please tell me it doesn't really say "bonnet" there.....

IT'S A HOOD!!$*&$$$

UNDER THE HOOD!!!

tongue.gif

IPB Image

Edited by hamwbone, 19 October 2011 - 05:06 AM.


#6 StrictPuppet

StrictPuppet

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,296 posts
  • Gender:Male
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 19 October 2011 - 06:03 AM

IPB Image

I dont know... I just assumed they all said that, somehow I ended up with a UK version of chrome?

I have been running it since its initial beta release, which it just keeps updated on its own. I can't say I ever noticed when it changed on me, maybe I will just change it to the french version instead.

At least I said wrench instead of spanner tongue.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users