Jump to content


Photo

Xgd3 Burning


  • Please log in to reply
5 replies to this topic

#1 jamiebarrington

jamiebarrington

    X-S Member

  • Members
  • Pip
  • 133 posts

Posted 02 November 2011 - 10:55 AM

Hi people,


I have tried about 4 discs Aone brand now I know there cheap but iv heard that people have burned ok with these.


Iv wasted about 5 discs and changing settings(eg smartburn/hyper tuning on and off and things) trying to get these to work but evertime I put the disc in the xbox it tries to load up then goes back to home screen, anyone know why?

I have lite-on 124B with C4's fw


I have also heard people saying failed burns could be due 2 the sata chipset, is there anyway to find out?


Thanks a lot! Help needed.

Edited by jamiebarrington, 02 November 2011 - 11:06 AM.


#2 dougiegillam

dougiegillam

    X-S Senior Member

  • Members
  • PipPip
  • 218 posts
  • Location:North Wales.UK
  • Interests:Computing,cycling, running
  • Xbox Version:unk
  • 360 version:v5.0 (360S - trinity)

Posted 02 November 2011 - 11:38 AM

QUOTE(jamiebarrington @ Nov 2 2011, 11:55 AM) View Post

Hi people,
I have tried about 4 discs Aone brand now I know there cheap but iv heard that people have burned ok with these.
Iv wasted about 5 discs and changing settings(eg smartburn/hyper tuning on and off and things) trying to get these to work but evertime I put the disc in the xbox it tries to load up then goes back to home screen, anyone know why?

I have lite-on 124B with C4's fw
I have also heard people saying failed burns could be due 2 the sata chipset, is there anyway to find out?
Thanks a lot! Help needed.

The simple answer is to use the recomended verbs to do the burns. Aone dont work at 4 speed. You can if you feel confident use a program called MediaCodeSpeededit (google it). This will modify your aone to burn @ 2.4 speed which some people are reporting ok or use 8 speed ritek again modify the speed down to 2.4. Please note MediaCodeSpeededit will require modifying your ltmax f/w and reflashing your ihas drive.

#3 Trixiem

Trixiem

    X-S Enthusiast

  • Members
  • 4 posts

Posted 02 November 2011 - 12:07 PM

I recommend burning it slow as well. I actually have no issues burning truncated xgd3 disc on my offline xbox. I burned a couple coasters of BF3 using the optimal write speed setting. Changed it to 2.4 and it booted up fine. I should have my lite on from new egg tomorrow. Can't wait smile.gif

#4 jamiebarrington

jamiebarrington

    X-S Member

  • Members
  • Pip
  • 133 posts

Posted 02 November 2011 - 01:09 PM

Thanks for the replys guys, I always make sure imgburn write speed is selected at 2.4 but no luck sad.gif

#5 dougiegillam

dougiegillam

    X-S Senior Member

  • Members
  • PipPip
  • 218 posts
  • Location:North Wales.UK
  • Interests:Computing,cycling, running
  • Xbox Version:unk
  • 360 version:v5.0 (360S - trinity)

Posted 02 November 2011 - 06:07 PM

QUOTE(jamiebarrington @ Nov 2 2011, 02:09 PM) View Post

Thanks for the replys guys, I always make sure imgburn write speed is selected at 2.4 but no luck sad.gif

Note you might be able to select 2.4 in imgburn but i'm almost certain it will return to a higher speed when recording starts.

#6 SunnyBwoy

SunnyBwoy

    X-S Enthusiast

  • Members
  • 28 posts

Posted 03 November 2011 - 06:45 AM

i just tried the MediaCodeSpeededit method but with my drive which im useing LTmax it wont lmk select the 2.4x option when trying with the LTmax fw. media RITEK-S04-66 only able to burn at x4 which i know is messing up my verifey which are causing in game errors cause i can burn at 4x but can verifey .But just tested a VERB 003 works like a charm just need to figure out how to burn at x2.4 on RITEK-S04-66 thanx guys




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users