Jump to content


Photo

Help With Ft4r2 Broken Pad (need Advice)


  • Please log in to reply
6 replies to this topic

#1 xbox360ukmodman

xbox360ukmodman

    X-S Enthusiast

  • Members
  • 25 posts
  • Location:Staffordshire
  • Interests:Xbox 360's, karting, movies
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 November 2011 - 06:07 PM

I was fitting a matrix glitcher chip to a slim trinity board and while i was changing the lengh of the wire going to FT4R2 (help boot timings), I accidently pulled the wire and the pad came out. At this point I should have stopped however without thinking I tried to dig into the board to find a connection to the broken pad however I messed it up and now I'm looking for advice. I've put pictures of my mess below, I hope theres a way of recovering it i.e. alternative point or repair through the use of a fibreglass pen to solder to a trace etc.. I know I've made a huge n00bish mistake but please bare with me, I was just eager to get this console running right.

IPB Image

IPB Image


As usual any help would be greatly appricated.

#2 Antman1

Antman1

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,227 posts
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 09 November 2011 - 10:53 PM

Very very scary. Hopefully no other traces were cut when you were digging. This was taken off xbox-hacker site and has alternate points for both CPU_RST and POST_OUT1

QUOTE

QUOTE

Anyone knows an alternative point for POST_OUT1 on slim board?

tks


Had to take a high res (kind of) pic of the MB from google images

IPB Image

Just scrap the red dot and use it biggrin.gif



QUOTE

the cpu side of R4D4 is a alt for CPU_RST (J6) on the slim.


Thanks

IPB Image

Edited by Antman1, 09 November 2011 - 10:55 PM.


#3 thugsters

thugsters

    X-S Young Member

  • Members
  • Pip
  • 41 posts
  • Xbox Version:v1.4
  • 360 version:v2 (zephyr)

Posted 28 November 2011 - 12:50 AM

Got a unit from a customer today (always find great deals on mishaps) unfortunately I don't know if this one is repairable and might be out cash on this buy.
Anyway the ft4r2 pad is no longer there and the trace is that goes to it is just hanging there..Is there anyway or any spot I would jump to, to get this unit working again? I tried using the top alternate point but I'm assuming cause FT4R2 trace is off the board it's not working. The fans keeps spinning funny, not like when it glitches.

#4 thugsters

thugsters

    X-S Young Member

  • Members
  • Pip
  • 41 posts
  • Xbox Version:v1.4
  • 360 version:v2 (zephyr)

Posted 28 November 2011 - 04:20 AM

Got it all sorted smile.gif


#5 Tag234

Tag234

    X-S Member

  • Members
  • Pip
  • 88 posts

Posted 29 November 2011 - 05:00 AM

Im curious how you got it sorted eventually.. I have had no luck with R4D4 as an alternate glitch point.

#6 Splatem

Splatem

    X-S Enthusiast

  • Members
  • 8 posts

Posted 05 December 2011 - 07:09 AM

QUOTE(Tag234 @ Nov 29 2011, 05:00 PM) View Post

Im curious how you got it sorted eventually.. I have had no luck with R4D4 as an alternate glitch point.


To fix a lifted FT4R2 pad, you'll need to make a bridge wire from bottom to top of board, run it through the small hole in the motherboard next to FT4R2. This bridge needs to connect the cpu side of R4D4 on top of the board to the copper pad just next to the "1" in C5R11 on the bottom of the board. I would suggest splicing your CPU_RST wire into the middle of this bridge wire, so that you only solder these two points once - for safety - and then taping this bridge firmly in place.

#7 Jumpy_Beans

Jumpy_Beans

    X-S X-perience

  • Members
  • PipPip
  • 468 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 07 December 2011 - 04:19 PM

For anyone needing a visual this is what it should look like:
A thread on Xbox-Hacker.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users