Jump to content


Photo

Xbox Slim Rgh Dashlaunch 2.25 Not Working?


  • Please log in to reply
4 replies to this topic

#1 asells355

asells355

    X-S Enthusiast

  • Members
  • 3 posts

Posted 10 November 2011 - 04:25 PM

Can someone help I have recently bought a Slim JTAG RGH and have done the following: blink.gif

Installed Xexmenu 1.1
Installed Freestyle Dash 2

Both working fine biggrin.gif but what I cannot get working is Dashlaunch 2.25??? sad.gif can anyone please help with my issue?

I have installed Freestyle dash on the OEM harddrive as follows: Hdd1:/Freestyle/....

My launch.ini file that is located in the root of the OEM hardrive is as follows after I have completed the Dashlaunch installer default.xex:

[QuickLaunchButtons]
BUT_X = Hdd:\Apps\XeXMenu\default.xex
Default = Hdd:\Freestyle\launch.xex
[Plugins]
plugin1 = Hdd:\swap.xex
[Settings]
nxemini = true
pingpatch = true
fatalreboot = true
regionspoof = true
noupdater = false
debugout = false

But when I reboot my xbox it still keeps going into NXE menu can anyone please tell me what I am doing wrong as the is my first jtag machine and I'm a noob. uhh.gif

#2 turfster

turfster

    X-S X-perience

  • Members
  • PipPip
  • 398 posts
  • Location:USA
  • Interests:Music, Golf, and fixing electronics
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 10 November 2011 - 05:06 PM

QUOTE(asells355 @ Nov 10 2011, 10:25 AM) View Post

Can someone help I have recently bought a Slim JTAG RGH and have done the following: blink.gif

Installed Xexmenu 1.1
Installed Freestyle Dash 2

Both working fine biggrin.gif but what I cannot get working is Dashlaunch 2.25??? sad.gif can anyone please help with my issue?

I have installed Freestyle dash on the OEM harddrive as follows: Hdd1:/Freestyle/....

My launch.ini file that is located in the root of the OEM hardrive is as follows after I have completed the Dashlaunch installer default.xex:

[QuickLaunchButtons]
BUT_X = Hdd:\Apps\XeXMenu\default.xex
Default = Hdd:\Freestyle\launch.xex
[Plugins]
plugin1 = Hdd:\swap.xex
[Settings]
nxemini = true
pingpatch = true
fatalreboot = true
regionspoof = true
noupdater = false
debugout = false

But when I reboot my xbox it still keeps going into NXE menu can anyone please tell me what I am doing wrong as the is my first jtag machine and I'm a noob. uhh.gif

You have to make sure your freestyle and xexmennu folders are typed exactly as what's in launch.ini.

#3 asells355

asells355

    X-S Enthusiast

  • Members
  • 3 posts

Posted 10 November 2011 - 06:14 PM

QUOTE(turfster @ Nov 10 2011, 04:06 PM) View Post

You have to make sure your freestyle and xexmennu folders are typed exactly as what's in launch.ini.


Well my install paths for both Freestyle dash and Xex are as follows:

Hdd1:/Apps/XeXMenu/default.xex
Hdd1:/Freestyle/default.xex

So these seem to match the launch file uhh.gif

Also do I need Hdd1:/ in the ini rather than Hdd:/ ?

Edited by asells355, 10 November 2011 - 06:41 PM.


#4 TheRealJPizzle

TheRealJPizzle

    X-S Member

  • Members
  • Pip
  • 105 posts

Posted 11 November 2011 - 04:56 AM

you have freestyle\launch.xex in your launch.ini

it should be Hdd:\freestyle\default.xex

#5 asells355

asells355

    X-S Enthusiast

  • Members
  • 3 posts

Posted 11 November 2011 - 11:25 AM

QUOTE(TheRealJPizzle @ Nov 11 2011, 03:56 AM) View Post

you have freestyle\launch.xex in your launch.ini

it should be Hdd:\freestyle\default.xex


A* Well done for spotting the deliberate mistake LMAO wink.gif tongue.gif laugh.gif

rolleyes.gif Seriously I should have spotted that one bugger but a BIG thank you for spotting it for me that worked a TREAT happy.gif

Your a legend thanks again!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users