Jump to content


Photo

Auto Power Down After 6 Hrs?


  • Please log in to reply
4 replies to this topic

#1 AussieFries

AussieFries

    X-S Enthusiast

  • Members
  • 3 posts
  • Location:The Netherlands
  • Interests:XBMC4Xbox
  • Xbox Version:v1.6
  • 360 version:none

Posted 10 November 2011 - 06:09 PM

My Xbox1 switches itself off after 6 hours. This is annoying as I use it for playing radio streams all day.

XBMC powersave has been turned off but this didn't help. I've tried some of the latest XBMC builds as well as a version from more than 1,5 year old so I don't suspect it's a XBMC related issue.

I haven't been able to find a setting in evox.ini regarding auto power down.

I've read that there's a setting in the MS dash to turn off the powersaving feature but I'm only able to start up in the modded state. xboxdash.xbe won't run.

Is there another way to turn off the auto power down feature?

Edited by AussieFries, 10 November 2011 - 06:26 PM.


#2 xman954

xman954

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,028 posts
  • Location:the bottom of Tampa Bay
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 November 2011 - 07:39 PM

it's a setting in the EEPROM

is it softmoded with a vitural EEPROM ?, then turn it off and XBMC should be able to change it









#3 AussieFries

AussieFries

    X-S Enthusiast

  • Members
  • 3 posts
  • Location:The Netherlands
  • Interests:XBMC4Xbox
  • Xbox Version:v1.6
  • 360 version:none

Posted 10 November 2011 - 09:41 PM

No it's a hardware mod, a Duo X2 Lite

#4 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 11 November 2011 - 02:18 AM

Try recopying the M$ Dash to the HD, then load it up and check the auto shutdown setting.

Download a fresh set of the M$ C drive files and FTP them to your Xbox, or you could copy them from an auto-installer disc, such as Hexen or AID.

#5 AussieFries

AussieFries

    X-S Enthusiast

  • Members
  • 3 posts
  • Location:The Netherlands
  • Interests:XBMC4Xbox
  • Xbox Version:v1.6
  • 360 version:none

Posted 13 November 2011 - 08:55 AM

QUOTE(xboxmods2977 @ Nov 11 2011, 02:18 AM) View Post

Try recopying the M$ Dash to the HD, then load it up and check the auto shutdown setting.

Download a fresh set of the M$ C drive files and FTP them to your Xbox, or you could copy them from an auto-installer disc, such as Hexen or AID.


Thank you so much!

I've used AID to copy the MS dash which was very easy.

Issue resolved!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users