Jump to content


Photo

Xgd3 Games Are Not Booting On Beta Dashboard


  • Please log in to reply
7 replies to this topic

#1 Arijohn

Arijohn

    X-S Enthusiast

  • Members
  • 25 posts

Posted 11 November 2011 - 06:27 AM

Im using LTMAX firm Asus Burner.
MKM-003
media burned at 4
No problem with anything until i updated to new dash via program preview.
Any other XGD2 works as normal.

The dashboard instantly reconze this disc for what it is, but upon boot i get the disc is not supported error.

next im going to pull drive and check firmware and repot back.

other details

Falcon
Benq latest Lt+
dash 2.0.14686.0

Edited by Arijohn, 11 November 2011 - 06:43 AM.


#2 Arijohn

Arijohn

    X-S Enthusiast

  • Members
  • 25 posts

Posted 11 November 2011 - 06:42 AM

reflashed drive with lt+2.0 again.
and xgd3s are working no issues.. so far hmm now off to try my slim.

so the moral of the story so far is all you non flashers with at least benqs out there be prepard to call your local modder.

ill report back soon

#3 zyo

zyo

    X-S Member

  • Members
  • Pip
  • 107 posts

Posted 11 November 2011 - 11:53 AM

your drive probalby wasnt on LT2.0+

makes no sense if the beta dash flashes original firmware to your benq but enables xgd2.0 backup

#4 Arijohn

Arijohn

    X-S Enthusiast

  • Members
  • 25 posts

Posted 11 November 2011 - 12:44 PM

QUOTE(zyo @ Nov 11 2011, 05:53 AM) View Post

your drive probalby wasnt on LT2.0+

makes no sense if the beta dash flashes original firmware to your benq but enables xgd2.0 backup



i never said they flashed my drive, i said the games didnt work.

slim didnt have any issues booting anything, but i made sure the spi was locked before update.

#5 shadowbroker

shadowbroker

    X-S Enthusiast

  • Members
  • 21 posts

Posted 12 November 2011 - 01:11 AM

was able to play mw3 and skyrim no problem today...

... just installed the new beta dash a moment ago, and was able to install skyrim to HDD as normal, but not play it "unsupported" and mw3 is also "unsupported" shows the games in the tray, but will not play. B***ards.

really odd way this time, like its still flashed due to showing the title in tray, but not letting me play.

#6 jaredanand

jaredanand

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 17 November 2011 - 01:43 AM

Having the same problem aswell.. On latest dash, 0225 slim flashed to ltplus 2.0, "Disc not supported error"

#7 Arijohn

Arijohn

    X-S Enthusiast

  • Members
  • 25 posts

Posted 17 November 2011 - 11:24 AM

do i get credit for reporting this first?

my thread gets moved

but no credit tongue.gif

#8 lipbuster

lipbuster

    X-S Enthusiast

  • Members
  • 4 posts

Posted 18 November 2011 - 04:51 AM

Arijohn, All you did was reflash and they started working again?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users