Jump to content


Photo

360 Slim Won't Power Up


  • Please log in to reply
4 replies to this topic

#1 angel_t65

angel_t65

    X-S Enthusiast

  • Members
  • 4 posts

Posted 14 November 2011 - 05:00 AM

My slim xbox 360 won't power up, neither with the controller or the power button, I used a different power supply and still no power up.

I had someone test it and the voltage to the power button and remote receiver is 1.3 volts.

The guy that tested it is not certain if 1.3 volts is the correct voltage to the power button he think it sould be 3.3 volts.

I need help with the correct voltage to the power button and if it is 3.3 volts, please show me what capacitor or other electronic component controls the current going to the power button.

I attached this image that I found on this forum, posted by blackburn29, so that you can use it to point at the wright location so that the problem I am facing can be solved or at least identified.

IPB Image

My xbox has no warranty and I am in Panama so sending it to MS is out of the question.


#2 angel_t65

angel_t65

    X-S Enthusiast

  • Members
  • 4 posts

Posted 14 November 2011 - 08:21 PM

Ok, I received an answer on another forum and the voltage should be 3.3 volts.

I need to know where to find the capacitor, mosfet or whatever that's the source of the 3.3 volts going to the power and eject button, there is not enough power to these buttons so the xbox can not power on when they are activated.

The mosfet shown in this image are for the said buttons they have 1.3 volts on stand by.

IPB Image

All help will be appreciated.

Thanks a lot


#3 MadMaxGR

MadMaxGR

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,807 posts
  • Location:Cyprus
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 15 November 2011 - 09:50 AM

Did you unsolder the MOSFET before you test it?

#4 angel_t65

angel_t65

    X-S Enthusiast

  • Members
  • 4 posts

Posted 15 November 2011 - 02:01 PM

QUOTE(MadMaxGR @ Nov 15 2011, 03:50 AM) View Post

Did you unsolder the MOSFET before you test it?



No he did the test with the mosfet on the board.

#5 angel_t65

angel_t65

    X-S Enthusiast

  • Members
  • 4 posts

Posted 15 November 2011 - 02:15 PM

I am getting help from wilgo45, for the purpose of sharing the information with the forum I am posting the PM he sent me.

I work 24 hr shifts (Firefighter) so some times it will take me some time to answer your questions.

wilgo45 wrote:

Hey

First, check all the internal pins on your connectors - the female ports. Sometimes pins get folded back. Then they ground or short.

Had one once, where the 5v pin on a USB port was folded back. The console was dead- would not power up. Once it was straightened out things got better. Still had to replace one Mosfet. The short killed one Mosfet.

After those fixes, I still play on that console today. So shine some light in those ports.

Also, thoroughly look over your Mobo. Look for scratches that could have killed some traces. Also look for possibly missing Surface Mount Components. It will have a certain look. Look like something should be there & left over solder should be evident. Almost like something was pulled off.

Do you have any symptoms to share - just before your Slim went down ?


My answers:
Thanks for your help, I had no previous symptoms the day before I played for hours then turned the console off. the following morning it wont power up, all I did differently was charge a battery pack with one of the rear USB ports. [/color]

Following PM questions and answers sent:

Q: Find any bent pins? Got any other details to share ?
A: No bent pins.

Q: Are you going to be working on your 360? Or is someone else doing the work? You mentioned someone metering the 1.3 volts for you.
A: My friend is a technician he will do the work and it is he who did the metering.

Q: Do you have a Soldering Station ? A hot air nozzle ? A bottom side heater ?
A: He have a shop with the necessary supplies and equipment.

Q: Do you know how to remove a Mosfet ? Know how to test ?
A: He should know but send me the info anyway.

(Other possibilities why the Slim wont power. The Mosfet package style Regulators are malfunctioning. The Power Management chip is having an issue. A bad Hardware mod is reeking havok of the system.)

Could you point me to the location of these components, this guy working on the xbox have done some work on older ones he knows his electronics but donīt have much exposure to the slim consoles. I have no hardware mods.

Q: Are any of the Electrolytic Capacitors bulged or leaking ?
A: None look damaged.

Q: And how about your Power Supply Brick ?
A: The power brick is ok, the light is orange, I also tested the xbox with another power brick.

Q: You are in Panama.? There electrical household current maybe setup different than the states. Do you have the proper adapter to plug your Brick into the wall socket.
A: The current is the same you don't need adapters for the sockets.




Thanks for your help.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users