Jump to content


Photo

Attempted And Failed Mod


  • Please log in to reply
2 replies to this topic

#1 tcichosz

tcichosz

    X-S Enthusiast

  • Members
  • 3 posts

Posted 15 November 2011 - 06:08 PM

Hi guys,

Back in '07, I tried to install a soft mod (I don't remember which one), and failed. I remember it used the HDD swap method. I kept trying, and I remember that, eventually, my screen brought up a bunch of random numbers and letters, and went haywire. After that happened, games still booted, but there was no longer a dashboard. Is there any way I can just get the default MS dash back?

Thanks.

#2 tcichosz

tcichosz

    X-S Enthusiast

  • Members
  • 3 posts

Posted 15 November 2011 - 07:30 PM

Actually, I found a really old post (2007) by me on the forum:

QUOTE
Yo,
I was just attempting to install this softmod, but I had no success.
First I tried and I was able to successfully backup my C:/ drive, but when I tried to write on the harddrive, it gave me some missing file error. After that happened, I got an error 21, but was eventually able to restore my dash. However, I've tried again, and now I get an error 13 and whenever I try to restore my dash or write ndure on the hdd, my comp screen shows a bunch of repeating errors extremely fast, filling up the entire screen.
Is my hdd screwed, or can Slayer's fix this?

thanks.


#3 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 15 November 2011 - 08:24 PM

Use a post 2004 live-enabled game to restore your dashboard. Any post 2004 live-enabled game after Halo 2 will work (Halo 2 and Doom 3 definitely work because I've used them both, and Pro Evolution Soccer 4, Need For Speed Most Wanted, and Goldeneye Rogue Agent should also work). Just load the game and start to log in to live. You don't need a network connection, you just go through the motions of starting to log in to live, and the first thing the game does is update the dashboard to the latest version.

Once that's done you can mod your Xbox. As you had problems with hotswap I'd suggest that you should maybe use a gamesave softmod instead - Krayzie 1.1.1 with Splinter Cell is by far the easiest and simplest.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users