Jump to content


Photo

Team Xecuter Website


  • Please log in to reply
10 replies to this topic

#1 valius

valius

    X-S X-perience

  • Members
  • PipPip
  • 388 posts

Posted 17 November 2011 - 12:52 AM

Has anyone been over to the Team-X website?....

I'm getting this instead...

IPB Image

I hope everything is OK...

Edited by valius, 17 November 2011 - 12:53 AM.


#2 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,810 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 17 November 2011 - 01:09 AM

Someone likely just forgot to pay the bill.

edit... seems to be working just fine for me.

Edited by Ranger72, 17 November 2011 - 01:11 AM.


#3 valius

valius

    X-S X-perience

  • Members
  • PipPip
  • 388 posts

Posted 17 November 2011 - 01:48 AM

Its just came back round.... Phew... that's a relief...



#4 chip-xtreme

chip-xtreme

    X-S Enthusiast

  • Members
  • 9 posts

Posted 18 November 2011 - 03:09 PM

Still suspended for me?

#5 rwcottrell

rwcottrell

    X-S Senior Member

  • Members
  • PipPip
  • 252 posts

Posted 18 November 2011 - 03:23 PM

me too mad.gif

#6 BoNg420

BoNg420

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,809 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 18 November 2011 - 04:08 PM

QUOTE(chip-xtreme @ Nov 18 2011, 09:09 AM) View Post

Still suspended for me?


tried just now and says suspended for me as well.

#7 WarezRat

WarezRat

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 18 November 2011 - 04:58 PM

QUOTE(BoNg420 @ Nov 18 2011, 04:08 PM) View Post

tried just now and says suspended for me as well.


Same here, hope that M$ has nothing to do with it.

#8 Four_X

Four_X

    X-S Enthusiast

  • Members
  • 2 posts

Posted 18 November 2011 - 06:29 PM

QUOTE(WarezRat @ Nov 18 2011, 03:58 PM) View Post

Same here, hope that M$ has nothing to do with it.


it's back now.. biggrin.gif

Edited by Four_X, 18 November 2011 - 06:45 PM.


#9 skiiermike

skiiermike

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 18 November 2011 - 07:29 PM

I've been getting that error off and on for the last 3 or 4 days now and when I do get to the site I can't sign on because it says the server is to busy.

#10 Reaper527

Reaper527

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,500 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 18 November 2011 - 09:02 PM

page is loading fine for me. no suspension errors when i load it. perhaps what you guys are experiencing is a dns propagation delay?

#11 weelad

weelad

    X-S Enthusiast

  • Members
  • 22 posts

Posted 19 November 2011 - 01:01 AM

its back on for me now, I tried loading team-xecuter and got the same page as all day, saying that it was suspended, then I clicked refreshed page and it loaded up, had to repeat this a few times but now it loads first time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users