Jump to content


Photo

Snes9xbox Super Nintendo Emulator For Xbox V3


  • This topic is locked This topic is locked
16 replies to this topic

#16 madmab

madmab

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,394 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 27 November 2011 - 07:15 AM

Actually I had not mentioned v4 over here just yet.. just in case anymore issues were reported? laugh.gif

I was thinking of going for a v10 at this rate! jester.gif

Anywho actually it is not quite what you think. I really was not putting two and two together when you and Cbagy told me something was not right. What was/is happening is when "use sprites as background" is set to Yes it is not displaying them at all on the main menu and game select screen. But is displaying it properly while in game (you can see the game image while in the IGM menu and the load/save state pictures).

However when that option is set to "No".. it reverts to the old method of handling sprites. So the main menu and gameselect screen are displaying the sprites properly. But then when you go in game you will notice that the game image while in the IGM menu and load/save state pictures are missing now. biggrin.gif

So really it all boils down to one line of code that needs to be moved. A literal two minute fix!

But not a life threatening issue for those who don't mind.. have that option to no is not gonna kill the useage of the emulator. smile.gif


#17 madmab

madmab

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,394 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 28 January 2012 - 09:40 AM

ok.. just a quick update the issue with the sound core in the 1.53 build has been solved.. big thanks to philexile.

So an update should be coming out real soon. Just need to run the changes thru a few people first. Also unfortunately I found a glitch in the code that saves the game screen size/position for each game (an oversight on my part). However it's fairly easy to correct and I think the fact that the sound core is functioning like it should be more than makes up for that! biggrin.gif

Closing topic cause new version is out!

Edited by madmab, 03 February 2012 - 04:07 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users