Jump to content


Photo

Xbmc Can't Read Dvds


  • Please log in to reply
3 replies to this topic

#1 etrek

etrek

    X-S Enthusiast

  • Members
  • 2 posts

Posted 22 November 2011 - 12:43 PM

I have a fairly recent version of Xbox Media Center installed on my Xbox. I have a ton of movies that is taking up my hard drive and I'm burning them onto DVD-Rs to free up some disk space. I'm not interested in burning them as a"video DVD" or anything. I'm trying to burn them as data DVDs with my Nero program in Windows 7. I know my Xbox can play such discs, since I have some burned in Windows XP. However, I am unable now to burn such discs that I can browse via Xbox Media Center. If I'm inside Media Center and I stick in the DVD I just burned, it doesn't start playing the DVD. It won't allow me to browse the DVD in the D drive though, and it tells me "Remote share: path not found or invalid."

I'm using the "Data DVD" feature and I'm not using the "multi-session" disc feature. As I mentioned, it may be Windows 7 problem, but Im not sure. What is more my old sony dvd player can read them without any problem.

Thanks for your help.

#2 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 903 posts

Posted 22 November 2011 - 06:06 PM

It might be something more obscure but couldn't it just be your System > Settings > Autorun not being set to launch DVDs automatically?

What happens when you've loaded the DVD and pressed the White button on the controller or equivalent on the remote? Do you get a Play disc option perchance? Does it work?

The White button menu will also allow you to alter the path if whatever source/path you're using isn't set up to point to the D:\drive.

Edited by fallenangle, 22 November 2011 - 06:08 PM.


#3 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 23 November 2011 - 06:47 AM

QUOTE(fallenangle @ Nov 22 2011, 06:06 PM) View Post

The White button menu will also allow you to alter the path if whatever source/path you're using isn't set up to point to the D:\drive.
Agreed. Could be a bad source link.

Etrek, While I agree with fallen that it is possible you are having is having some kind of source linking issue, it could also be in the way you are burning these data discs.

Does your xbox have issues reading any other types of data, such as game backups, burned onto these discs? Do you have all of the Autoplay features in XBMC, or more specifically, the "Autoplay videos" option, enabled? Have you tried accessing any other type of disc using the file manager in XBMC? Have you tried using a file manager other than the one in XBMC, such as the Unleash X file manager, to view the contents of the data discs you are having issues with?

Also, briefly walk us through the process you are using (in Nero) to burn your movie files (are they AVI's?) to dvd.

Edited by xboxmods2977, 23 November 2011 - 06:48 AM.


#4 etrek

etrek

    X-S Enthusiast

  • Members
  • 2 posts

Posted 23 November 2011 - 10:38 AM

Ok guys thx for your help. I got help from other forum user (thanks greg biggrin.gif) who had the same problem. Let me quote his answer : "Another friend actually helped me out with this. He gave me Nero Burning Rom 6, actually Nero 6.3.1. What I do is create a compilation for DVD (UDF) format. I then click on the UDF tab and there's a checkbox that says "Force DVD-Video compatibility mode (required for Xbox TM)." Then all I do is click and drag the anime fansub videos into it and burn the DVD. Nero really makes it that easy. It must be Nero Burning Rom because Nero Express won't give you this feature."

I had to use Nero 11 because Nero 6 doesn't work in Windows 7. I did exacly as he said and voila it works. smile.gif

Anyway thx again guys.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users