Jump to content


Photo

Trouble Patchin Pirates Of The Caribbean


  • Please log in to reply
7 replies to this topic

#1 HeiNeKeN187

HeiNeKeN187

    X-S Member

  • Members
  • Pip
  • 64 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 07 July 2003 - 11:04 PM

sup all havin a little troble. I had got the game pirates of the caribbean i tryed a few xbe patchin and nothing is workin, when i load hightlight the game to play all it does it go's to the loadin screen of my dash then back to the main menu screen ,any1 know what iam doin wrong?.

Edited by HeiNeKeN187, 07 July 2003 - 11:16 PM.


#2 roar

roar

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,399 posts

Posted 07 July 2003 - 11:08 PM

Just flash your bios with the latest xecuter 4977 bios and you should not have to patch any games.

#3 daniel_8775

daniel_8775

    X-S X-perience

  • Members
  • PipPip
  • 392 posts
  • Interests:Skateboarding, hockey, basketball, Xbox, computers, hanging out with friends.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 07 July 2003 - 11:08 PM

No piracy man, edit it or you'll lose it. Say it's your OWN unsure.gif *wink* *wink*

#4 HeiNeKeN187

HeiNeKeN187

    X-S Member

  • Members
  • Pip
  • 64 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 07 July 2003 - 11:19 PM

Ok ill try that them bios will work with my matrix chip?

#5 roar

roar

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,399 posts

Posted 08 July 2003 - 02:01 AM

Yup, they'll work on the matrix no problem.

#6 HeiNeKeN187

HeiNeKeN187

    X-S Member

  • Members
  • Pip
  • 64 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 08 July 2003 - 02:02 AM

Thaxs

#7 DarkForce

DarkForce

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 09 July 2003 - 08:01 PM

Hmmm just tried this now and I can't seem to do anything in game('A' button seems dead?) from the very start (patched->extracted iso)(Xiso)->ftp'ed over to HD)

I did hear something about 45min cache times, and deleting save files??

I'm playing it with a X2lite &4973 bios, original xbox HD...

Anyone with similar probs?

#8 vidgms4me

vidgms4me

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,331 posts
  • Xbox Version:v1.0

Posted 09 July 2003 - 08:05 PM

QUOTE (daniel_8775 @ Jul 7 2003, 08:08 PM)
No piracy man, edit it or you'll lose it. Say it's your OWN  unsure.gif *wink* *wink*

Not really related, but isn't it a bit ironic? Think of the game title.

Edited by vidgms4me, 09 July 2003 - 08:05 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users