Jump to content


Photo

Xbox Fan Replacement


  • Please log in to reply
3 replies to this topic

#1 YoZee

YoZee

    X-S Member

  • Members
  • Pip
  • 108 posts
  • Location:Chi-Town
  • Interests:mods<br />modding<br />xbox<br />xbox 360<br />halo<br />halo 2<br />halo 3
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 28 November 2011 - 08:29 AM

the fan thats under the dvd drive is being very loud and goes on and off. this xbox is a v1.0 i did unplug the dvd drive and hdd to see if that was being loud and its not.. xbox is very old. has a thompson dvd drive i think. western digital hdd. also on another note, since i has the case off now, i can see sparks wen i plug in the power cord. psu may be bad? if it is that fan thats fucked up can it be replaced?



picture

#2 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 28 November 2011 - 05:24 PM

For the fan, you have a few options. You can either replace it with a fan from anther 1.0 xbox, you can replace it with a generic fan of same size, or you can do what I do. Remove the fan and the heat sink and then upgrade the sink to a full-sized one from a later version Xbox. This way, you don't need the fan at all.

As far as your sparks, take out the power supply and look at the bottom side of the board where the AC connector is soldered. Look for broken/cracked solder blobs. loose connections, or burn marks in this area. If you see any of that, the connecter will need to be re-soldered. If the scorches are really bad, you may have issues getting solder to stick.

EDIT: Also, if you happen to be one of the unlucky ones with the AC connector that does not have the support studs, you will need to reenforce the connector somehow. I like to use a big blob of hot glue right behind it on the top side of the board. This works awesome.

Edited by xboxmods2977, 28 November 2011 - 05:30 PM.


#3 YoZee

YoZee

    X-S Member

  • Members
  • Pip
  • 108 posts
  • Location:Chi-Town
  • Interests:mods<br />modding<br />xbox<br />xbox 360<br />halo<br />halo 2<br />halo 3
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 28 November 2011 - 09:28 PM

WOW



thanks for a great reply! ill try to get this figured out then. thanks much!

smile.gif


EDIT: on my 1.6 xbox i do here the crackle when i plug into the power cord. i dont have it open but yea. dunno if that mean my 1.0 is still bad or both. and im using a plain power cord. neither of the original kinds, not the think one or not the replacment one with the test buttons

Edited by YoZee, 28 November 2011 - 09:48 PM.


#4 acrof

acrof

    X-S Enthusiast

  • Members
  • 16 posts

Posted 03 December 2011 - 11:17 PM

I had the same issue with my 1.0 xbox, so I just replaced the whole gpu heatsink/cooler with the heatsink of my dead xbox 1.6.

Provided you use a good quality thermal paste, it will run even cooler than it would with the stock solution. wink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users