Jump to content


Photo

Never Did A Full Nand Dump, Am I Screwed?


  • Please log in to reply
4 replies to this topic

#1 kunocorp

kunocorp

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 29 November 2011 - 01:16 PM

Hi, I'm not sure if this is the right board to post on, excuse me if I'm wrong. I was following the RGH guide on the infinitymods site and the tut instructed me to dump my jasper 256 nand with -w64. i did so three times and made sure they all matched. I followed the rest all the way until xell was supposed to be installed, and all I got was a black screen, no resets could be heard. So i decided to start over again, I tried to dump my nand back to stock with -w64 and now i get 3 RROD 0022. Did I mess up beyond or repair or is there a way I can fix this?

#2 chapas5400

chapas5400

    X-S Young Member

  • Members
  • Pip
  • 37 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 29 November 2011 - 05:04 PM

Hi,
please review your post, are you sure that you did three successful dumps with the -w64 option?
Are you able to post the link to the tut you follow?
It's a Jasper.....so what is your CB?

Last time i had a 0022 i re-solder all points again and it was the one near the HANA IC.

chapas

#3 Aldanga

Aldanga

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,717 posts
  • Gender:Male
  • Interests:Hardware,software,coding,algorithms, troubleshooting, tinkering with anything I can get my hands on.
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 29 November 2011 - 08:13 PM

The -w functions are for writing, not reading. Are you sure you didn't use an -r function?

#4 kunocorp

kunocorp

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 30 November 2011 - 04:02 PM

Yes i'm sorry, i mistyped, I dumped it three times with -r64. I thought I was supposed to dump with -r256. I'll get you the cb and everything when i come back from work. I'm pretty sure I burned some points off as well, I'll post pics of the board too.

#5 noraa

noraa

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 10 January 2012 - 10:37 PM

64meg dump is fine, just GHR a jasper 512, I only ever dumped 64 of the nand. My system would not boot xell until I wrote the ecc with " nandpro usb: +w64 XX.ecc". Also make sure when you write the ecc that your stock nand is full present.

What did you use for building the ecc? I would try "360 multi builder 0.7" none of the bestpigs, worked for me
creating a .ecc with a BB.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users