Jump to content


Photo

X-box Creator


  • Please log in to reply
8 replies to this topic

#1 BBill

BBill

    X-S Enthusiast

  • Members
  • 12 posts

Posted 02 December 2011 - 06:04 PM

I get an error when I try to open x-box creator-V2.9.0.306-the error says"run time error 1339 component MSCOMCTL.OCX or one of its dependencies not correctly registered. A file is missing or invalid" I have win xp. Tried downloading 3 times. I can get it to open on another computer but it doesn't have the right drives. Any ideas?? Thanks

#2 STICKY_BUD

STICKY_BUD

    X-S Genius

  • Members
  • PipPipPipPip
  • 953 posts
  • Location:prop 215 authorized co-op in northern california
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 03 December 2011 - 12:39 AM

my suggestion is to first install the complete version2.5 ( with the available ~3.5mb installer file) and then swap out the newer exe file after installation is complete...

Edited by STICKY_BUD, 03 December 2011 - 01:14 AM.


#3 BBill

BBill

    X-S Enthusiast

  • Members
  • 12 posts

Posted 03 December 2011 - 04:19 PM

Would a 32 bit windows xp version be the prob? Do I have to have 64 bit?

#4 STICKY_BUD

STICKY_BUD

    X-S Genius

  • Members
  • PipPipPipPip
  • 953 posts
  • Location:prop 215 authorized co-op in northern california
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 03 December 2011 - 10:28 PM

well the code was written before 64-bit cpu's were as popular so no that should not concern you. not sure if it works in winXP, but it did work in winVista 32-bit and still works in win7 64-bit...

did you try my suggestion?

#5 BBill

BBill

    X-S Enthusiast

  • Members
  • 12 posts

Posted 04 December 2011 - 03:39 PM

Yes- i've go 2.5 installed. Now I've got to install iHAS124 and flash with 800 firmware? Thank you

#6 STICKY_BUD

STICKY_BUD

    X-S Genius

  • Members
  • PipPipPipPip
  • 953 posts
  • Location:prop 215 authorized co-op in northern california
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 21 December 2011 - 02:09 AM

QUOTE(BBill @ Dec 4 2011, 06:39 AM) View Post

Yes- i've go 2.5 installed. Now I've got to install iHAS124 and flash with 800 firmware? Thank you

is that a question?

first, did you swap out the executable from the installation with the newest version? you will need to do that to rip any of the newer games.

and no, DO NOT FLASH YOUR BURNER WITH IXTREME 0800 FW!!

start over and read the tutorial more carefully.

#7 Diablo63

Diablo63

    X-S Enthusiast

  • Members
  • 2 posts
  • Location:UT, USA
  • Interests:building computers, modding (tinkering with) computers and xbox consoles (xbox & 360).
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 21 December 2011 - 04:54 AM

Do a google search on re-installing and how to register "MSCOMCTL.OCX" and that will fix the error.
I had to do that and I'm running both 32 & 64 versions of WinXP.

Edited by Diablo63, 21 December 2011 - 04:55 AM.


#8 STICKY_BUD

STICKY_BUD

    X-S Genius

  • Members
  • PipPipPipPip
  • 953 posts
  • Location:prop 215 authorized co-op in northern california
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 22 December 2011 - 10:29 PM

QUOTE(Diablo63 @ Dec 20 2011, 07:54 PM) View Post

Do a google search on re-installing and how to register "MSCOMCTL.OCX" and that will fix the error.
I had to do that and I'm running both 32 & 64 versions of WinXP.

he is past that issue now. all he has to do it swap the latest xbc executable...

however, he may have ruined the drive if he flashed 0800 onto the burner.

#9 Diablo63

Diablo63

    X-S Enthusiast

  • Members
  • 2 posts
  • Location:UT, USA
  • Interests:building computers, modding (tinkering with) computers and xbox consoles (xbox & 360).
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 22 December 2011 - 11:02 PM

Ok and I hope he didn't flash the 0800 fw onto the IHAS drive (that would suck).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users