Jump to content


Photo

Dec 6th Dashboard Update


  • Please log in to reply
17 replies to this topic

#1 WizardlyLou

WizardlyLou

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 07 December 2011 - 06:19 AM

Was kicked off live and prompted to install new update when I restarted... obviously did not... running fw 1.9. If anyone is brave enough to test the waters with 1.9 on new dashboard update, let me know if there are any hiccups as far as reflash to stock or what not. smile.gif

#2 tomgreen99200

tomgreen99200

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,556 posts
  • Location:Florida
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 07 December 2011 - 06:57 AM

I have a liteon (phat) with LT+2.0. I just went ahead and updated without restoring back to stock (not recommended). Everything works fine. Obviously stay away from ap2.5/xgd3 games until LT+3.0 is released

Edited by tomgreen99200, 07 December 2011 - 06:57 AM.


#3 s3cur1tr0n

s3cur1tr0n

    X-S Enthusiast

  • Members
  • 26 posts

Posted 07 December 2011 - 07:01 AM

just got report of a ban, was using either a liteon or benq with lt 2.0, checked xval and it was failed ap25

most likely from playing skyrim

#4 ddxcb

ddxcb

    X-S X-perience

  • Members
  • PipPip
  • 403 posts

Posted 07 December 2011 - 07:15 AM

BTW READ THE T.O.U. it is evil and you will be retarded, if you break the rules.

#5 Quinton Rampage Jackson

Quinton Rampage Jackson

    X-S Young Member

  • Members
  • Pip
  • 30 posts
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 07 December 2011 - 07:15 AM

Can we still play XGD3 games offline though after the update.
When the silent update hit, yes my MW3 failed but worked online with the title update trick
BUT all of my XGD3 games still worked offline with my hard drive removed and my profile only on flash drive.

I'm assuming a lot of you used this method as well.
Anyone know if this will still work for offline gaming?
I want to play my retail copy of BF3 online but not at the risk of updating and losing the ability to play others offline

Edited by Quinton Rampage Jackson, 07 December 2011 - 07:17 AM.


#6 ZeroprisonerZ

ZeroprisonerZ

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 07 December 2011 - 07:34 AM

QUOTE(s3cur1tr0n @ Dec 7 2011, 01:01 AM) View Post

just got report of a ban, was using either a liteon or benq with lt 2.0, checked xval and it was failed ap25

most likely from playing skyrim



They may not be ----> I updated a few hours ago and everything was fine. I just recently booted and could not get it to sign on for like 30 mins to live thinking I was finally banned... Tried again then a pop up agreement for zune (or whatever it was) asked me to say yes and all is good...

#7 prophetxxx

prophetxxx

    X-S Enthusiast

  • Members
  • 19 posts

Posted 07 December 2011 - 08:12 AM

my console running lt 2.0 did not get update and cannot get on live says reset router etc, and still nothing but my other console got updated no problem any thoughts and the other console that updated is not flashed btw

#8 mammolo74

mammolo74

    X-S Young Member

  • Members
  • Pip
  • 33 posts

Posted 07 December 2011 - 01:00 PM

in ITALY got it!

downloaded from xbox live with Lt2.0+ with liteon spoofed like a benq and all is ok!

#9 cardyology

cardyology

    X-S Young Member

  • Members
  • Pip
  • 49 posts

Posted 07 December 2011 - 07:07 PM

QUOTE(prophetxxx @ Dec 7 2011, 09:12 AM) View Post

my console running lt 2.0 did not get update and cannot get on live says reset router etc, and still nothing but my other console got updated no problem any thoughts and the other console that updated is not flashed btw


My 2nd box with faulty LT2.0 Liteon did this. Couldnt connect to live after the update last night, kept telling me to open 3074, today it finally connected & all working fine, AP25 secdata failed, NOT BANNED!

FYI - My other (gaming) box had LT2.0 but I was lucky enough to catch the dae.bin update & flash back to stock FW before the console was "infected." I updated it yesterday sucessfully to the new dash without a problem...

If you didnt try & boot SGD3 backups after the dae.bin update you should be fine....

Edited by cardyology, 07 December 2011 - 07:08 PM.


#10 kowrip

kowrip

    X-S Senior Member

  • Members
  • PipPip
  • 238 posts
  • Location:USA
  • Interests:LOTS OF STUFF !
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 08 December 2011 - 03:54 AM

I got prompted to accept the XBL update. I said yes and it downloaded but then gave me the E66 error when applying the update. I had no problems a few days ago. What gives ? I have a Xenon with Samsung drive. Is it attempting to reflash the DVD drive again ?

#11 oppomix13

oppomix13

    X-S Enthusiast

  • Members
  • 1 posts

Posted 08 December 2011 - 09:18 AM

Thank..you..for..sharing..this..information.

#12 RealaT

RealaT

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 08 December 2011 - 10:38 AM

I have a console that is having the exact same problem. Been using it because it was 'AP2.5 proof' and I could play backups online with it.

Starts to apply the update but then crashes out to an E66 error screen. I'm going to try reflashing the drive back to stock and see if that's why it won't update.

I wonder if it's something to do with it being an MS25 drive on MS28 based firmware?

QUOTE(kowrip @ Dec 8 2011, 02:54 AM) View Post

I got prompted to accept the XBL update. I said yes and it downloaded but then gave me the E66 error when applying the update. I had no problems a few days ago. What gives ? I have a Xenon with Samsung drive. Is it attempting to reflash the DVD drive again ?



#13 Yafeu

Yafeu

    X-S Enthusiast

  • Members
  • 15 posts

Posted 09 December 2011 - 06:41 PM

QUOTE(RealaT @ Dec 8 2011, 03:38 AM) View Post

I have a console that is having the exact same problem. Been using it because it was 'AP2.5 proof' and I could play backups online with it.

Starts to apply the update but then crashes out to an E66 error screen. I'm going to try reflashing the drive back to stock and see if that's why it won't update.

I wonder if it's something to do with it being an MS25 drive on MS28 based firmware?


I'm pretty sure you are correct in thinking it has to do with new firmware being MS28 based. My friend had this same issue and only after we flashed his drive with a Pre-13141 stock ms25 fw was his box able to finish the dash update. Then we had to flash it back to LT 2.01 and everything seems to be working fine now.

#14 mod_irl

mod_irl

    X-S Member

  • Members
  • Pip
  • 105 posts

Posted 09 December 2011 - 08:24 PM

anyone that is using a spoofed drive will get e66 when updating. You need to make sure the drive isnt spoofed.

#15 Ruhllatio

Ruhllatio

    X-S Enthusiast

  • Members
  • 12 posts

Posted 09 December 2011 - 10:15 PM

For all Sammy MS25 (NOT MS28) owners -

To clear the E66, you need to stop the spoofing like mod_irl says. Yes, it is considered spoofing if you open your OFW file as a source and then Click Spoof Source to Target to an LT 2.01 CFW file. You will notice it spoofs the OSIG by default as an MS25. Instead of selecting spoof source to target, just manually copy the key from your OFW dump source file into the target LT 2.01 firmware and let it flash as an MS28.

You won't get any E66 errors when updating after that. In short, there's a reason C4Eva only releases one firmware for the Sammy. All Sammy's were updated to the same FW prior to the release of XGD3.
I own a Sammy MS25 board flashed as an MS28 non-spoofed LT 2.01, never flash back to stock for updates, always goes through without a hitch.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users