Jump to content


Photo

Can't Run Xexmenu From Internal Hard Drive After 14699?


  • Please log in to reply
12 replies to this topic

#1 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 11 December 2011 - 01:46 AM

I just updated to 14699, and now when I try to run XexMenu (which I already had running off the internal hard drive) from the new Games menu, it runs the FSD that I have installed instead. Not being able to run XexMenu is already annoying, and I don't even know why it runs FSD instead. Is anyone else having this problem?

#2 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 12 December 2011 - 11:04 PM

No one else is experiencing this besides me? I've confirmed this on two consoles now.

#3 antalpromille

antalpromille

    X-S Member

  • Members
  • Pip
  • 80 posts
  • Location:Sweden
  • Interests:mods and repair
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 12 December 2011 - 11:36 PM

i have a trinity RGH with latest dash and im not experience this problem, it boots everyting as usual.

#4 arcadesrfun

arcadesrfun

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 December 2011 - 04:27 AM

I have a jasper 512 and I can't run xexmenu from the hard drive after updating to 14699 but I can run it from a dvd I originally made.

Edited by arcadesrfun, 13 December 2011 - 04:28 AM.


#5 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 13 December 2011 - 04:32 AM

arcadesrfun: Is your console a JTAG or RGH? I have a Jasper16 JTAG, so maybe this is a JTAG-only issue since antalpromille isn't having this problem with his RGH. Can anyone else (both JTAG and RGH) comment on using XexMenu after updating to 14699?

Edited by AZImmortal, 13 December 2011 - 04:33 AM.


#6 arcadesrfun

arcadesrfun

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 December 2011 - 09:06 AM

my is a JTAG

#7 Toddler

Toddler

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,088 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 December 2011 - 01:24 PM

Try renaming launch.ini or flash without the Dashlaunch patches and see if that changes anything. Dashlaunch seems a little wonky on this 14699 dash.

#8 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 13 December 2011 - 04:18 PM

I didn't have Dash Launch installed on the second console that I had this problem with, so I'm guessing that it's not the cause of this particular problem. What are the issues with the current Dash Launch?

#9 firestorm2yk

firestorm2yk

    X-S Member

  • Members
  • Pip
  • 68 posts
  • Location:South Australia
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 13 December 2011 - 04:32 PM

Try going through my games (the game menu) until xexmenu is selected (highlighted in white) BUT dont go into it. Press x to lauch the game with xexmenu selected and see if it works.

I have a similar issue with shortcuts created with quickboot getting all mixed up.

Edited by firestorm2yk, 13 December 2011 - 04:33 PM.


#10 Toddler

Toddler

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,088 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 December 2011 - 10:04 PM

QUOTE(AZImmortal @ Dec 13 2011, 09:18 AM) View Post

I didn't have Dash Launch installed on the second console that I had this problem with, so I'm guessing that it's not the cause of this particular problem. What are the issues with the current Dash Launch?

http://forums.xbox-s...p;#entry4846035

#11 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 14 December 2011 - 11:14 AM

QUOTE(firestorm2yk @ Dec 13 2011, 07:32 AM) View Post

Try going through my games (the game menu) until xexmenu is selected (highlighted in white) BUT dont go into it. Press x to lauch the game with xexmenu selected and see if it works.

I have a similar issue with shortcuts created with quickboot getting all mixed up.

This worked for me, thanks. The really crazy thing about all of this is that I don't even have a quickboot shortcut for FSD, so I don't even know why it's showing up in the Games menu on the dashboard.

#12 antalpromille

antalpromille

    X-S Member

  • Members
  • Pip
  • 80 posts
  • Location:Sweden
  • Interests:mods and repair
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 14 December 2011 - 05:56 PM

updated my falcon jtag also, but no problem running xexmenu from internal drive.

#13 happydance

happydance

    X-S Enthusiast

  • Members
  • 1 posts

Posted 14 December 2011 - 08:33 PM

also got this problem today, but i just press the lauch button (X) instead of selecting it (A) and it runs XExmenu!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users