Jump to content


Photo

Loading Games From Samba Share With Fsd


  • Please log in to reply
1 reply to this topic

#1 faint_u

faint_u

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 14 December 2011 - 02:53 AM

I tried it and it works for most of the games. Instead of extracting the ISOs, I'm using xbfuse to mount the ISOs directly and share the mount point on my linux server. I tried the games I have. Besides the slightly slow loading problem, they work great except one: Prince Of Persia.

Every time I load this game, I got "Exception intercepted", which I believe coming from the dashlaunch. Not sure if this is a dashlaunch problem, or fsd problem, or the game itself.

Any ideas?

#2 kittykoobee

kittykoobee

    X-S Enthusiast

  • Members
  • 2 posts

Posted 31 December 2011 - 11:51 AM

The Diplomat defense shut down the Red Dragon attack all afternoon, holding the visitors without a shot until 25 minutes into the game.

Honda Fairings
Franklin and Marshall
Asics Onitsuka Tiger
Belstaff Bags




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users