Jump to content


Photo

Softmodded Xbox Loads Into Ms Dash - How Do I Boot Into Unleashx?


  • Please log in to reply
14 replies to this topic

#1 Eddie1

Eddie1

    X-S Enthusiast

  • Members
  • 7 posts

Posted 16 December 2011 - 01:45 AM

Sorry if this is an obvious question. I softmodded using an AID 4.2 disc, works fine, I had to return the disc so I installed it to my HD using the option on the disc.

I haven't used it for a few weeks, now it only loads up into the MS dash. I seem to remember that when I loaded it before with the tray empty it would load MS dash, and with the AID disc in the tray it would load up UnleashX.

Is that what normally happens?

If I try loading up with a game it just loads the game, do I need another copy of AID to load up UnleashX? When I look into the memory using the MS dash I can see the Splinter Cell save exploit, an SID save, an UnleashX save and even a save for XSNESbox, but from there the only option I have is to delete the file, I can't load anything.

Any help would be much appreciated, I'm trying to upgrade the HD so I need to access Chimp which I had installed.

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 16 December 2011 - 03:37 PM

That's not what normally happens. When set up properly the Xbox should boot into a modded dash all of the time.

I'd recommend HeXEn rather than AID, because it's better for noobs, is designed specifically to reinstall and repair softmods, and has tools to simplify hard drive upgrades. Just Google "Heimdall's Xbox Engineering Disc" to find a copy, and burn it to DVD-R at 4x or slower. There is a chance that your Xbox is no longer softmodded, but we'll only find that out after you've tried booting with HeXEn.



#3 Eddie1

Eddie1

    X-S Enthusiast

  • Members
  • 7 posts

Posted 16 December 2011 - 06:29 PM

Awesome, thanks for the reply, I'm about to download it now. I only have CD R'S and CD RW'S, will they do or does it have to be a DVD R?

#4 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 16 December 2011 - 07:08 PM

Depends on the model of DVD-ROM drive that you have in your Xbox. Some models read CD-R/RW and some don't. What you can do is burn it to a CD-R/RW and try it. If it doesn't work, you'll need to get some DVD's

Edited by xboxmods2977, 16 December 2011 - 07:09 PM.


#5 Eddie1

Eddie1

    X-S Enthusiast

  • Members
  • 7 posts

Posted 16 December 2011 - 07:28 PM

Yep, was going to try with a CD RW, got a Phillips drive so it probably won't work.

Once I get the disc up and running what options am I looking at trying to test out the softmod?

#6 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 17 December 2011 - 12:28 PM

You already have one unknown (is your Xbox still softmodded or not), and using CR-RW adds another unknown. If the disk doesn't load you will have no way of knowing if your Xbox isn't modded, or if it simply can't read the disc. Hence you should use DVD-R.

Once it's loaded you should use one of the one-click softmod install options.

#7 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 925 posts

Posted 17 December 2011 - 07:24 PM

Just thinking out loud, sort of. smile.gif

I'm wondering why the original problem occurred if it was working before. There should have been no trouble if the original SID/AID one-click softmod install dual boot option was used correctly. It is difficult to think of any way to mess that up accidentally so it was working OK (for how long?) and then two weeks later now only boots to the MS dash.


#8 Eddie1

Eddie1

    X-S Enthusiast

  • Members
  • 7 posts

Posted 17 December 2011 - 09:05 PM

Thanks for the replies, just a quick update.

I downloaded or tried to at least the Hexen disc, it stopped at 94% and IE closed down, tried again same thing at 94%, tried a third time, it stalled at 94% but then went to 95% before it stated copying to desktop. After copying it said unexpected error, the file was corrupt and it gave the same message after I tried to extract with Winrar. That was from the download from Xboxisozone, next I tried a torrent, again after trying to extract at the end it said the file was corrupt. I'm not sure if this was because it stalled at 94% and there's a bad copy on my laptop so I'm currently downloading on another laptop.

Just to check if CD RW's can be read by my Xbox I put an MP3 cd in the tray and booted it up today and .... UnleashX! It seems if a disc like the AID installer or an MP3 cd is in the tray UnleashX loads up, anything else and it goes to the MS dash.

Now, is there anything I can do while I'm in UnleashX, or should I use the Hexen cd once it downloads, assuming it can read it off a CD RW? I'm trying to upgrade the HD using Chimp which I can do at the moment, I'm just wondering if I should use the Hexen cd first, no point copying over a corrupted softmod?



#9 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 18 December 2011 - 01:57 AM

You haven't proved that your Xbox can read CD-RW reliably. Use it for HeXEn entirely at your own risk.

You can use HeXEn to build your new hard drive, and yes, it is illogical to clone a broken softmod.

#10 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 925 posts

Posted 18 December 2011 - 06:24 AM

My thought is that it isn't a broken softmod and the further evidence provided could mean that it is a disc tray error of some sort.

I don't like to suggest this alternative but maybe it's even just that Eddie1 is starting the Xbox by using the eject button rather than the power button.




#11 Eddie1

Eddie1

    X-S Enthusiast

  • Members
  • 7 posts

Posted 18 December 2011 - 11:21 PM

I got impatient last night trying to burn Hexen and ended up upgrading using Chimp, all went fine and now the Xbox is loading up with UnleashX with or without anything in the CD tray on both the old and new HD, since I first got UnleashX back up it has been loading into that, seems to lack long term memory, I had the Xbox completely unplugged, could that have something to do with it?

I finally managed to get Hexen burned and the Xbox read it fine, now am I looking to repair the softmod or install from scratch, if that would even be possible?

Oh, I extensively tried turning the Xbox on using the power or eject button prior to starting this thread, it made no difference.

#12 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 925 posts

Posted 19 December 2011 - 12:53 AM

It was just a suggestion based on what you'd said but if it obviously wasn't that.

You could be right about the power being off having caused the 'problem'.

I may be mistaken about this but isn't there an option somewhere in the menus that if selected sends you to the MS dash if the clock isn't set? This would of course be case if the Xbox had been off for that length of time.

Still risky to clone a possibly dodgy softmod but if it's working OK now - good news.

Edited by fallenangle, 19 December 2011 - 01:02 AM.


#13 Eddie1

Eddie1

    X-S Enthusiast

  • Members
  • 7 posts

Posted 19 December 2011 - 05:47 PM

Yes, that's what got me thinking it could be something to do with the power, as the clock reset itself. If it's true that an option such as that exists, that explains it. Although I don't remember selecting that option so unless it's set to that by default it could be something else. Any idea which menu the option might be in? Also, once I set the clock and resetted the Xbox, it still went into MS dash until I put the MP3 cd in which seemed to trigger the softmod.

It would be prudent to use Hexen just to make sure it's now ok, should I use the repair option or install? Also, there's 2 softmod's, which one is the "best"? If I'm repairing, how do I check which softmod I already have so that I know which to repair?

Many thanks again for all your responses and help.

#14 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 925 posts

Posted 20 December 2011 - 12:44 AM

You really need to ask Heimdall about any specifics relating to Hexen but you can be pretty sure he'll recommend you use it because it does sound as though there is something a bit iffy with your 'base' softmod.

I've certainly not had anything similar occur with either of the SID/AID versions I've used

If there is some on/off option for reverting to the MS dash when resetting the clock it'll be in the UnleashX system settings somewhere. It would be interesting to see if powering off the Xbox for 12 -24hrs now, that usually drains the capacitor concerned with maintaining the clock settings, produces the same 'problem' again.

Maybe risky under the circumstances so just stick to the advice Heimdall gave/gives you and you should be OK.

#15 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 925 posts

Posted 22 December 2011 - 12:15 AM

I've checked and the the thing I was thinking about as regards reverting to the MS dash for setting the clock is, as far as I know, only an option if you're using the Evox dash, not UnleashX.

Non-retail bios feature perhaps?

Edited by fallenangle, 22 December 2011 - 12:33 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users