Jump to content


Photo

Console Not Responding To My Controller


  • Please log in to reply
1 reply to this topic

#1 DurtySouf

DurtySouf

    X-S Enthusiast

  • Members
  • 10 posts

Posted 18 December 2011 - 05:15 AM

For Some strange reason my controller is not connecting with my 360 console
The green lights on the front of my 360 also do not come on.
I cannot cut my console on from the wireless controller like usual, but I can cut it on from the controller using the plug and play kit while connected to my controller.
But when the console actual starts up and the 360 logo comes up on the screen the controller cuts off and it won't respond to the console.
My console just sits on the dashboard screen, I am not able to browse through the dashboard or anything because my controller cannot connect.
The green light on my power supply is on. I've tried remove all hardware, nothing is working.
Nothing is the disk drive.
Anyone have any advice? Help would be appreciated.

#2 wilgo45

wilgo45

    X-S Expert

  • Members
  • PipPipPip
  • 708 posts

Posted 18 December 2011 - 06:57 AM

Any chance you can try another RF module? That is the pcb that the ring of lights appears on. It receives RF signal from wireless controllers, I believe.

Do you know how to open the 360 ? Really simple replacing an RF module.

I have several extra RF modules lying around. You can get them off ebay too.

And battery power. Your recharge pack maybe dying for good. They don't last forever. Try some completely brand new AA's in the controller. See if it makes a difference.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users