Jump to content



Softmod Stuck At Microsoft Logo

  • Please log in to reply
2 replies to this topic

#1 nothingupmysleeve


    X-S Enthusiast

  • Members
  • 15 posts

Posted 19 December 2011 - 06:38 PM

Hi all. I was attempting to softmod another xbox using Textbooks How to Softmod Your Xbox Using XboxHDM (Ndure) tut. after sorting out some PC issues everything seemed to go OK. When I plugged the HD back into the xbox it booted to my dash, I ran the NDTS and backed up my EEPROM and ftpd it out.

This is where I am having problems. I rebooted. Then after the Flubber screen the Xbox logo loads, Microsoft appears in white at the bottom then NOTHING. Stays like that. Loads retail discs fine. Wont load my slayers disc. No errors or error screens. I have several other working softmodded xboxes, fwiw that I used this method on.

So I figure, I've got the EEPROM I'll just build/burn another xboxhdm build it on the 80 gig drive I got and chalk it up to good luck that I got the eeprom while it did work.
Thats my other problem. For some unknown reason my 80gig cannot be seen as hda. Always hdb. I picked up a pair of identical 80gig seagates off ebay with the jumper diagram on the drive. Other one is happy in an xbox right now. (Same with bios detecting it cant get primary master regardles of the jumpers, or CS and try to use the cable to select) but since I can never get HDA I am unable to lock or unlock using the linux tools on the XboxHDM boot disc.
(actually havent tried unlocking the stock HD yet as I'm not sure what to do with it if it unlocks, so I'll go check if that drive will still show as master/hda)

So anyhow, whats the quickest way to get from the cluster*uck on my floor to a working softmod (preferably with my 80gig)? Is there a way to lock a drive on hdb chan? Maybe its just the pos PC and Cable Select will work when its in the xbox? I have other boxes in the garrage (PCs that is) if you think that would help? With Christmas being Sun I am short on time as this was supposed to be a gift for some kids...

I had built a XboxHDM disc with c&e off of one of my other xboxes and used the "build hd from scratch" on the other 80gig from the pair. (not sure why i mention it but more info is better right?)

Thanks in advance for any advice...

#2 nothingupmysleeve


    X-S Enthusiast

  • Members
  • 15 posts

Posted 19 December 2011 - 08:41 PM

For clarity I was using xboxhdm1.9 above. Found the xboxhdm 2.2 in the forums that offers the ability to use other ide channels than hda so I'm trying that now....

Im guessing its a hd issue (on the 80gig) but it cant hurt to try. Am I correct in assuming that I can take my c&e drives from one of my other sotmodded boxes (using ndts to get the REAL c) and build from scratch using that as I know it works? (again I already have the eeprom from the target xbox from the aborted/failed hotswap softmod)
In other words, since I can lock/unlock the drive using my eeprom.bin and have no interest in the MS dashboard I can just populate the hdm C & E files on the thumbdrive with known working files and rebuild from scratch usinh xboxhdm 2.2?

#3 walz04736


    X-S Enthusiast

  • Members
  • 8 posts

Posted 20 February 2012 - 09:57 AM

did you get it to work?
use xboxhdm 1.9 or the latest one. Make sure your IDE cables work correctly, I had problems with mine before, and I put new ones, 80 instead of 40 and its much faster now. and always write your eeprom down and make a floppy back up. if the floppy fails you can use the written one. I had alot of floppys go bad for me. and did you get the eeproms from the drive before you tried to put the files on the Xbox from the other one. and for the hotswap its tricky, I had to do that to a friends xbox and it took me about 30 mins just to get it right, but I also never did a hotswap before. make sure you pause the PC bios.
also try just having the cd drive and the xbox hd plugged in no other devices.
Do Not use slayer on a softmod i don't know if thats still true but i used it once and it destroy all my data.

Edited by walz04736, 20 February 2012 - 10:04 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users