Jump to content


Photo

Remove All Flubber&sound On 1.6?


  • Please log in to reply
4 replies to this topic

#1 dsdork

dsdork

    X-S Young Member

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 28 December 2011 - 08:28 AM

I have a 1.6 (not sure if it is a cool.gif and I'd like to remove all images and sound on boot.

I was able to do this to a 1.0 like this:
  • 256k chip (aladian xt+) same chip I have on 1.6
  • changed Xecuter2.4981 using XBtool
  • flashed using eurasia_pro_generic_flash_disc_1_2 + custom bios disk

I have a couple more xboxs I want to do this to and I'd love to be lazy and modify m8+ and just put it on all of them; but, that doesn't seem possible.
I can't even figure out if I can do this at all on a 1.6 or not.

Can anyone tell me if I can make a black screen, silent booting 1.6?

Thanks!


#2 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 28 December 2011 - 10:13 AM

If you use Ind bios 5003, then you can create a config file that disables the flubber animation completely. It's been a long time since I've messed around with the config file, but I just took a look at mine and it says "SHOWFLUB=0", which I believe is what's disabling the flubber on mine. It still shows a "Loading Ind-bios" screen (white text on black background), but it's silent and much faster than waiting for the flubber animation. I also believe that there's a way to use a custom boot logo in place of this screen, but it's been so long that I've forgotten.

#3 dsdork

dsdork

    X-S Young Member

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 29 December 2011 - 05:27 AM

QUOTE(AZImmortal @ Dec 28 2011, 02:13 AM) View Post

If you use Ind bios 5003, then you can create a config file that disables the flubber animation completely. It's been a long time since I've messed around with the config file, but I just took a look at mine and it says "SHOWFLUB=0", which I believe is what's disabling the flubber on mine. It still shows a "Loading Ind-bios" screen (white text on black background), but it's silent and much faster than waiting for the flubber animation. I also believe that there's a way to use a custom boot logo in place of this screen, but it's been so long that I've forgotten.


Thanks. It has been a long time for me too. Many of the sites with tools or walkthroughs are gone.

Do you know if Ind bios 5003 boot 1.0-1.6b? Are there any other advantages to it?


I want to try to get the same completely black screen I have with
Xecuter2.4981 if possible and am willing to use one bios for 1-1.5 and another for 1.6 and 1.6b.

Thanks!

#4 dsdork

dsdork

    X-S Young Member

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 29 December 2011 - 10:46 AM

It looks like EvTool will do the trick. I found it in this thread: http://forums.xbox-s...howtopic=731373

#5 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 29 December 2011 - 03:14 PM

For a 1.6 Xbox you have to use Evox M8+ 1.6, or X2.5035 1.6 - there are no other 1.6 BIOSes. Unfortunately X2.5035 is a 512kB BIOS, so won't fit on an Alladin chip - so you have to use Evox M8+ 1.6, and you use EvTool 1.09 to edit that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users