Jump to content


Photo

Weird Noise Interference From Jtag!


  • Please log in to reply
1 reply to this topic

#1 tonybologna

tonybologna

    X-S Member

  • Members
  • Pip
  • 143 posts
  • Location:USA-Tennessee
  • Interests:sports,hunting,fishing,video games,etc.
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 30 December 2011 - 06:10 AM

Hey guys! I really don't know which forum this topic really belongs. That's because I don't know exactly where the issue is to blame. I recently updated my jtag to FSD v2.2 r725. After updating I noticed a strange beeping noise. I noticed the noise comes about when my external HDD is transmitting data/operating. You don't hear it any other time.

I also recently bought a USB enclosure for my external drive. I didn't notice this noise interference in the past when I was running the external HDD without a case. This external enclosure DOES NOT have any type of fan inside. That's not the issue because it's simply the metal case with the HDD connected inside.

I do have a pretty noisy jtag due to the fan mods. However, this what I call beeping noise can be heard overtop of the fans. I have a custom made falcon jtag 360. The system works well overall but this noise interference is not only annoying but concerning as well. Does anybody have any ideas as to what this is about? Thanks! smile.gif

BTW, I can't really tell where the noise is coming from. Seems to be the HDD but I have it setting close to the console so can't rule out the console making this noise either. I have pretty short power & USB cable cords.

Edited by tonybologna, 30 December 2011 - 06:15 AM.


#2 tonybologna

tonybologna

    X-S Member

  • Members
  • Pip
  • 143 posts
  • Location:USA-Tennessee
  • Interests:sports,hunting,fishing,video games,etc.
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 31 December 2011 - 05:09 AM

I think this noise is coming from a snug enclosure fit. It's not really a beeping noise. It's more of a vibrating type sound. I think it's the RPM's running at 7200 causing the vibration from the enclosure. It makes sense too because the noise only happens with HDD activity. Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users