Jump to content


Photo

Really Bad Kprobe Results


  • Please log in to reply
5 replies to this topic

#1 excaliburlives

excaliburlives

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 04 January 2012 - 11:42 PM

Ok, i backed up my MW3 and ran it through the new abgx, no problems. I tried burning it with imgburn using my iHAS24 B with burnmax flashed on to it.

My setting are...

cleared opc

verb's MKM 001 burned it at 2.4x

Smart burn off
Forced hyper tuning off
over speed writing off
online hyper tuning off

perform opc before write off

layerbreak at optimal

and buffer left it at 40mb.

IPB Image

Uploaded with ImageShack.us

anyone have any ideas what could be wrong?

Edited by excaliburlives, 05 January 2012 - 12:07 AM.


#2 excaliburlives

excaliburlives

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 06 January 2012 - 06:27 PM

Am i posting this in the wrong forum??

#3 excaliburlives

excaliburlives

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 08 January 2012 - 12:08 AM

Really??? nobody has any ideas???

#4 Rammieone

Rammieone

    X-S Member

  • Members
  • Pip
  • 111 posts
  • Location:Uk
  • Interests:Xbox Live<br />Football <br />Computers
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 08 January 2012 - 12:15 AM

It has been posted by others that having these settings on helped them produce better burns

Smart burn On
Forced hyper tuning On
online hyper tuning On

#5 DMagic1

DMagic1

    X-S Senior Member

  • Members
  • PipPip
  • 201 posts

Posted 13 January 2012 - 05:18 AM

Take a look at the write surface of the disc before you burn them. If you see defects on the disc such as scratches, dye spots, etc, that will explain some of your issues.

#6 tim132

tim132

    X-S Enthusiast

  • XS-BANNED
  • 13 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 18 January 2012 - 03:36 PM

Best settings, in my opinion on MKM-001 are....

Eeprom
Force HT - Enabled
Online HT - Enabled
Smartburn -Enabled
Overspeed - Enabled

IMGburn
Peform OPC - Disabled
Burnproof - Disabled

Buffer Size - 512MB

Speed x4

Kprobe test at x4

Also burn in safe mode for better results

Edited by tim132, 18 January 2012 - 03:36 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users