Jump to content


Photo

Need Bit Of Information


  • Please log in to reply
No replies to this topic

#1 darius02

darius02

    X-S Young Member

  • Members
  • Pip
  • 40 posts
  • Interests:Art, Anime, Video Games, music, Horror moves/Games...etc
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 07 January 2012 - 11:26 PM

hi guys,
i just bought a ps3 thats in bad shade, the guy showed me
that the ps3 update screen was not loading properly, it stopped 70% then gave a error I cant get rid of lol
its the ribbon clip for the bluray drive
dunno the status of the drive itself the lights wont come on when plugged into the power

anyway i managed to get into the XMB menu of the console, now...
I cant get any usb sticks to work,
my E3 Flasher also doesnt work
I used my psp with the ps3 jig to get into factory/service mode but
from there dunno what to do tried everything all sticks are formtted to fat32
the usb sticks i had all worked in the other systems I used to have
I cant even update to 4.00
the internet doesnt work the usb slots dont work pretty much....it sounds like I paid for dead paperweight
the model is a CECHG01 been at it since last night imma chuck it out the window soon lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users