Jump to content


Photo

Having Problems On Xboxhdm2 Or 1.9!


  • Please log in to reply
1 reply to this topic

#1 PhoenixJP

PhoenixJP

    X-S Enthusiast

  • Members
  • 1 posts

Posted 12 January 2012 - 12:48 AM

I have a modded Xbox but want to upgrade the HDD. XboxHDM is being a pain, and i cant find much info on XboxHDM 2.1 or 2.2, and its mostly scattered around the web and in post. So I need some one to help me that has done this before. I don't mind doing 2.1, or 1.9 it really doesn't matter to me as long as it works. This is what i have tried to do..

Ok, first I downloaded 1.9 and populated the Folders (I added the C and the eeprom.bin), then i burned it to a cd and booted from it, but i kept coming up with an error that said something about the Linux was missing or something. Then i tried burning a new cd, and that didn't work either. So then i got the 2.2 and tried to install that way. with the 2.2 I got to the part where I open the "konsule",then i typed xboxhd2, and it popped up but instead of asking for the mount point it just found it automatically. My only options where to say Yes, or No, but no just closed the window. So i typed yes and then it asked me "what is your Xbox drive?" and it listed 4 options, master primary - hda, slave primary - hdb, master secondary - hdc, and then slave secondary - hdd. So i picked the Slave since I have my Xbox HDD connected as the slave with the jumpers on the back. Then it gave me 3 options, unlock,step 2 or something, and lock. i tried unlock, i get an error. i go back and try step 2, error. no matter what i choose I get and error, I even went back and tried all other 4 options. They all give me this error "cannot find dev/hda " or something.

I have even tried to use the 2.1 and I still get this error. So if you can help me that would be awesome! I know this isn't well organized or typed out but I was rushing this post so if you need more info just ask I and I can answer.

#2 dballs442

dballs442

    X-S X-perience

  • Members
  • PipPip
  • 456 posts
  • Location:Durango, CO
  • Interests:Sustainability, Playing music, Mountain Biking, Snowboard, Games, Micro Beer, Camping, River Sports
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 12 January 2012 - 04:05 PM

Don't know much about 2.1 or 2.2 as they didnt work for me either. i still use 1.9 but try using a different cd rom or even a different computer. it tends to like slightly older amd built machines more often.

also make sure your burning the disc at the slowest speed possible.

also try another program. i use cd burner xp (its free) and i use "Made 2XA instead of Mode 1" when burning.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users