Jump to content


Photo

Slim Original Nand Lost After Flashing Hack Img..


  • Please log in to reply
1 reply to this topic

#1 hellboyhrh

hellboyhrh

    X-S Enthusiast

  • Members
  • 3 posts

Posted 12 January 2012 - 07:36 AM

i tried to rgh a slim xbox yesterday. the dash was 13599 and it had a 0225 liteon drive.
this is what i did in step by step.
1>>dumped the original nand via matrix nand reader and nandpro2.0e. didnt got any errors did a 2nd dump and checked for difference using fc nand1.bin nand2.bin no difference was found. (the original nand dump was only 12.3mb but i didnt knew it then.i thought i got a good dump and continued my work :cry: )
2>>made a hack image using x360 multibuilder 0.7 and flashed the .ecc file via nandpro.
programmed the matrix glitcher. soldered it to the motherboard and i was able to boot in to xell in like 25seconds.
3>>got the cpu key and the dvd key via xell.
4>>tried to open the nand dump via x360 flash dump tool to check the dvd drive firmware to make the KV.bin and got the error "wrong file size or unsupported". thats when i checked the nand size and knew it was only 12.3mb ohmy.gif
5>>soldered my nand reader again and dumped the nand 2 times again. checked the size this time and it was 16.5mb.
6>>made the KV.bin using kv version 2 for slim liteon 0225.
7>>made a freeboot img for 14699 dash using the 16.5mb nand.
8>>flashed the freeboot image via nand pro.

now the xbox wont boot to nxe. if i boot it via the eject button it boots to xell just fine.
but if i use the power button it wont boot.
any help would be great. i got my cpu key. is there any way i can make a new original nand for this console..?? any way i can get it to boot to original dash..?? im totally lost right now. sad.gif i can get a doner nand form a slim on 14699 dash or 13599 dash. is there any way i can use those nands for build a new nand for this system..??
Any help would be greatly appreciated.


#2 hellboyhrh

hellboyhrh

    X-S Enthusiast

  • Members
  • 3 posts

Posted 14 January 2012 - 06:52 PM

Got it to work.. biggrin.gif
The problem was with the LDV..
the LDV was 2 on the freeboot img when it was 3 on xell. changed the options.ini on multibuilder.
made a new freeboot img. flashed it using xell and viola.. the slim was back.
some mod close this thread.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users