Jump to content


Photo

Xbox 1.0 With Component Cables Only Outputs 480i


  • Please log in to reply
4 replies to this topic

#1 Passerby

Passerby

    X-S Enthusiast

  • Members
  • 16 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 16 January 2012 - 06:29 AM

I've got a softmodded NTSC V1.0 Xbox with a "legacy" component cable from Gamestop. The cable has plugs for the original Xbox, the 360, and PS2/3. UnleashX's System Info panel recognizes the cable as "High Definition AV Pack," so I'm pretty sure it's a proper component cable for the Xbox. It's all hooked up via the red/green/blue video connectors to an HDTV, yet the TV only ever receives a 480i signal from it. In the UnleashX video display settings "Format" is set to "Widescreen" and the "Enable ###p" settings are all set to Yes (this is all saved in Config.xml, as well). When I go to the MS dashboard, the ###p settings are all set to No, and when they are set to Yes the changes never take. Setting the display to Widescreen on that menu causes the Xbox to reboot and nothing changes. Everything basically works at 480i, but I can't get anything to display at a higher resolution. If anyone can tell me how to fix this, I would greatly appreciate it.

Edited by Passerby, 16 January 2012 - 06:30 AM.


#2 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 16 January 2012 - 08:56 AM

Your softmod is using a virtual EEPROM to protect your real one, and the side effect of this is that it prevents system changes from taking effect. This link has more info.

http://wiki-scene.co...Virtual_EEPROMs

#3 Passerby

Passerby

    X-S Enthusiast

  • Members
  • 16 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 16 January 2012 - 10:50 AM

That did the trick, thank you very much. When I deleted EEPROM_off.bin after setting the new video mode and rebooted, though, it switched back to 480i. Am I supposed to just keep the virtual EEPROM off to keep changes to the video mode?

#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 16 January 2012 - 11:14 AM

Which softmod are you using? If you used Krayzie 1.1.1 then you need to update the virtual eeprom after you make the changes - it's a menu option in Krayzie Extras.

FYI, HeXEn (Google Heimdall's Xbox Engineering Disc) will also sort this out for you.

#5 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 16 January 2012 - 11:16 AM

You're supposed to update your virtual eeprom with the new one. I think you do it through the krayzie extras.

Edit: looks like i was too slow to reply.

Edited by AZImmortal, 16 January 2012 - 11:17 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users