Jump to content


Problem After Installing A Fsd In Xbox 360 Slim + Rgh

  • Please log in to reply
No replies to this topic

#1 caoboisier


    X-S Enthusiast

  • Members
  • 1 posts

Posted 16 January 2012 - 10:46 PM

I clarify that I use a lot with the English writing, so I used the google translator, I hope you understand.
if this topic is not here, please ask a moderator to move it where appropriate and I am new to this forum

Dear I have the following problem with my friend's xbox, I read several posts and googlie all sides but I find nothing east, I ask you to lend a hand to solve this little problem, since you have more experience :

Problem Description:
My friend try to install the FreeStyleDash2.2.692-TeamFSD your xbox, when I touch the step of installing the dashlounch to load the 4GB internal drive stay the disaster, according to the followed all the steps on screen and the console is turned off when the console turned on again by no more than the default dashboard or anything. The console detects some control but left with the green light blinking red center and is no video on screen. If I eject from the tray loaded me with Xell screen video smoothly and I can access over the network to obtain the key, raw, fuses.
I climbed a video to see the problem


Fun fact when the console is blinking according to the video, if you connect the network cable stops flashing (stops displaying the red light) but still no video out, because this gave me the feeling that the console is seeking the boot the operating system but it is my view as a computer, I insist you have more experience than me in this machine, I'm passionate about too but I have not bought one yet.

Now try the following:
-Change the HDMI cable and check the connectors are not dirty and nothing.
-I tried the AV cable and nothing.
-Try to load another dash from usb or hard thinking that the machine is booting from a USB port or the HDD and nothing.
-It is the red dot of death because the console side and shows me the Xell

Console Features
Xbox 360 slim 4g
Trinity board
RGH installed
the dashboard that had before the crash but I do not remember that was starting with 2 and currency .. (clarified that the console is not mine)
I need a little guide or solution I have to do, I read a lot and hope you do not have to reflash the nand, but so far would think that's the way I have to follow to recover the console again, but if so the question is if I skip the dashboard gets corrupted when making the nand again, copied from the console from the Xell, remaineth not like at first?
would have to get a nand donated another plate and reinstall it in the xbox with the original key? do you think?
sad.gif please help!!!!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users