Jump to content


Photo

Xgd3 Games On Lt+ 2.0 / Disc Is Unsupported Error.


  • Please log in to reply
8 replies to this topic

#1 mickey797

mickey797

    X-S X-perience

  • Members
  • PipPip
  • 403 posts
  • Location:Issaquah, WA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 17 January 2012 - 08:45 PM

I'm confused about the whole XGD3/LT+ 3.0 thing, and maybe this is not the right place to ask (I may need to move to the n00b section).

I have the Phat LiteOn DG-16D2S currently flashed to LT+ 2.0. I have not yet flashed it to LT+ 3.0. This is a 100% OFFLINE Console; I never connect it to ethernet / never go on XBOX Live with this console.

The console has the 14699 dashboard update currently.

So far all my backups were working fine, including RAGE which was one of the newer backups I played; however, I just tried to play Assassin's Creed: Brotherhood and it's not working. It gave me the error "This Disc is Unsupported". This was a simple IMGBurn (Truncate Method) burn -- same as RAGE. I'm not sure why RAGE is working and AC: Brotherhood is not working.

Do I "NEED" to update to LT+ 3.0 for these newer games to work? Or is there a way to make them work on LT+ 2.0?

Is there something else I need to do to make this work? Remember - I don't need to go Online! I had to do LT+ because of the newer format; I'd like to use the firmware that will play everything and is easiest to maintain - regardless of its "Live safety".

THANKS!!

#2 snake3

snake3

    X-S Senior Member

  • Members
  • PipPip
  • 279 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 17 January 2012 - 10:41 PM

well if you were never online you should not have been hit by the silent AP2.5 update.

updating your drive to 3.0 and using topology date will be the easiest method then you will not need to worry about AP2.5 anymore even if your DAE.bin changes

#3 mickey797

mickey797

    X-S X-perience

  • Members
  • PipPip
  • 403 posts
  • Location:Issaquah, WA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 17 January 2012 - 10:59 PM

QUOTE(snake3 @ Jan 17 2012, 10:41 PM) View Post

well if you were never online you should not have been hit by the silent AP2.5 update.

updating your drive to 3.0 and using topology date will be the easiest method then you will not need to worry about AP2.5 anymore even if your DAE.bin changes


Thanks for responding!

Yes - this console has never gone Online - however, I do update to the latest Dashboard using USB (Perhaps twice over the last year).

I can definitely flash to the latest LT+ 3.0; I'm not clear on the 'using topology data' thing though - what exactly do I need to do?

Thanks!!

#4 snake3

snake3

    X-S Senior Member

  • Members
  • PipPip
  • 279 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 18 January 2012 - 06:59 AM

topology data replaced the AP2.5 reply data in version 3.0 it is used to answer any AP2.5 challenge. just run you ISO through the newest ABGX360 (1.0.6) and it will take care of it for you then you just burn the image and you are good to go.

#5 mickey797

mickey797

    X-S X-perience

  • Members
  • PipPip
  • 403 posts
  • Location:Issaquah, WA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 18 January 2012 - 04:56 PM

QUOTE(snake3 @ Jan 18 2012, 06:59 AM) View Post

topology data replaced the AP2.5 reply data in version 3.0 it is used to answer any AP2.5 challenge. just run you ISO through the newest ABGX360 (1.0.6) and it will take care of it for you then you just burn the image and you are good to go.


Excellent - that makes sense.

I actually did run my AC: Brotherhood through ABGX 1.0.6 and it did some fixes; but it still didn't work on my current drive - which I'm assuming now is because I'm still on LT+ 2.0 and I need to be on LT+ 3.0.

Just one more question - will my current backups like Dead Island or Rage that do currently work on my LT+ 2.0 STOP working on LT+ 3.0 ?? Will I need to extract / run through ABGX / reburn them?

I'm going to assume non-XGD3 (Older games) will work just fine on LT+ 3.0.

Thanks guys!!

#6 Visti

Visti

    X-S Enthusiast

  • Members
  • 11 posts

Posted 02 February 2012 - 08:28 PM

Bumping this because I'm also interested in the answer.

I also have an offline machine with LT+ 2.0. I haven't been following the firmware scene for a while and was very surprised when I got Neverdead and Kingdoms of Amalur earlier today and they both installed just fine, but then claimed that the disk was unreadable at game start, even though the game was installed and identified with the logo and everything in the menu.

Running these through the newest abgx does nothing (they fail verification at the end).

Am I screwed until I get LT+3? Should I update to the metro dash?

#7 hardie

hardie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,049 posts
  • Location: Australia
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 02 February 2012 - 08:39 PM

yes LT 3.0 and dash 14699

#8 BoNg420

BoNg420

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,809 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 02 February 2012 - 08:49 PM

QUOTE(mickey797 @ Jan 18 2012, 10:56 AM) View Post

Excellent - that makes sense.

I actually did run my AC: Brotherhood through ABGX 1.0.6 and it did some fixes; but it still didn't work on my current drive - which I'm assuming now is because I'm still on LT+ 2.0 and I need to be on LT+ 3.0.

Just one more question - will my current backups like Dead Island or Rage that do currently work on my LT+ 2.0 STOP working on LT+ 3.0 ?? Will I need to extract / run through ABGX / reburn them?

I'm going to assume non-XGD3 (Older games) will work just fine on LT+ 3.0.

Thanks guys!!



You got that silent update DAE.BIN in the new dashboard 14699

Your only solution is to update to 3.0 and patch all AP25 games and XGD3 games with ABGX 1.06 and then reburn them.

Dead island is not AP25 or XDG3 so its not needed to reburn.

Pretty much any game that came out after Madden 12 and dead island need reburned because they are XGD3

#9 snake3

snake3

    X-S Senior Member

  • Members
  • PipPip
  • 279 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 03 February 2012 - 04:57 AM

QUOTE(mickey797 @ Jan 18 2012, 10:56 AM) View Post

Excellent - that makes sense.

I actually did run my AC: Brotherhood through ABGX 1.0.6 and it did some fixes; but it still didn't work on my current drive - which I'm assuming now is because I'm still on LT+ 2.0 and I need to be on LT+ 3.0.

Just one more question - will my current backups like Dead Island or Rage that do currently work on my LT+ 2.0 STOP working on LT+ 3.0 ?? Will I need to extract / run through ABGX / reburn them?

I'm going to assume non-XGD3 (Older games) will work just fine on LT+ 3.0.

Thanks guys!!

AP2.5 games patched with abgx 1.06 will not boot on LT2.0 you need LT3.0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users