Jump to content


Photo

Unlocking 0225 Drive With Sputnik Probe


  • Please log in to reply
13 replies to this topic

#1 gameworld

gameworld

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 18 January 2012 - 04:45 AM

I had followed the jungle flasher document carefully
cut the trace and probe the point.

1) intro the drive
2) unlock the spi
it showing 0x8c and and i click on it and said yes then probe the point.

it keep showing the dots ....................................................... like three line of these.
but it wont go to 0x00 to unlock it.

how long do i keep the dot running ? or how long befored it will unlock it?

#2 iateshaggy

iateshaggy

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,514 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 18 January 2012 - 04:47 AM

sure u are not winbond?

#3 gameworld

gameworld

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 18 January 2012 - 05:01 AM

yes the chip is 03

#4 xenhanced

xenhanced

    X-S Enthusiast

  • Members
  • 15 posts

Posted 18 January 2012 - 04:13 PM

QUOTE(gameworld @ Jan 18 2012, 05:01 AM) View Post

yes the chip is 03


Should be working then, but I'm running into the same problem on my MCIX with the sputnik switch.

I try to unlock the spi and it says its succesful but when i go to read the OFW it says its locked.

I'm starting to think its an issue with the chipset I'm using and UNFORTUNATELY the only way it seems like I'm going to be able to flash this damn thing is with a x360usb.. which there is no way I'm shelling $60 out just to mod one drive when I already got sputnik, ck3 mini, and liteon iHAS drive from xconsole....

#5 Gazc0igne

Gazc0igne

    X-S X-perience

  • Members
  • PipPip
  • 426 posts
  • Location:Belfast, United Kingdom
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 18 January 2012 - 04:38 PM

a 6421 will write to the drive if unlocked correctly

remove the probe when flashing

#6 gameworld

gameworld

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 18 January 2012 - 09:17 PM

Im using the x360usb pro and executer and the sputnik prob and having the issue

#7 BigSteel

BigSteel

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,103 posts
  • Location:Calgary, Canada
  • Xbox Version:unk

Posted 19 January 2012 - 09:04 AM

You may be having the same issue I did the first time I used the probe. Did you select one of the settings one actual probe itself??? Embarissingly it took me over an hour one night to figure that one out huh.gif

#8 gameworld

gameworld

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 19 January 2012 - 03:41 PM

what setting should i used on the spuutnik probe?
it has 5 , 10 , 15 , 20 ohms switches.
I had try 10 ohms already but it doesnt unlock it.
jungle flasher doenst said anything about the switches on the sputnuk probe

#9 dougiegillam

dougiegillam

    X-S Senior Member

  • Members
  • PipPip
  • 218 posts
  • Location:North Wales.UK
  • Interests:Computing,cycling, running
  • Xbox Version:unk
  • 360 version:v5.0 (360S - trinity)

Posted 19 January 2012 - 04:32 PM

QUOTE(gameworld @ Jan 19 2012, 04:41 PM) View Post

what setting should i used on the spuutnik probe?
it has 5 , 10 , 15 , 20 ohms switches.
I had try 10 ohms already but it doesnt unlock it.
jungle flasher doenst said anything about the switches on the sputnuk probe

It Tends to vary so try different settings.

#10 BigSteel

BigSteel

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,103 posts
  • Location:Calgary, Canada
  • Xbox Version:unk

Posted 19 January 2012 - 08:31 PM

Your right, it's not in any tutorial that I found, which is why I missed it. I used 10 and it worked fine. Are you sure the trace cut is complete?

#11 gameworld

gameworld

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 19 January 2012 - 08:50 PM

yes trace cut is complete , i will try differnt setting when i get home thanks

#12 socalbill

socalbill

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 19 January 2012 - 08:57 PM

I just did one of these last night on a slim I RGH'ed. The probe did not work on this 0225 board, but I twisted together 3 33ohm 5% resistors and it unlocked as soon as I grounded out the via.



#13 gameworld

gameworld

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 19 January 2012 - 09:37 PM

can you send pics on how you did it ?
thanks

#14 gameworld

gameworld

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 20 January 2012 - 05:48 AM

Thank everyone

I got it to work had to set the sputnik probe to 15 ohms settting.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users