Jump to content


Photo

Slim Rgh Won't Boot Into Xell


  • Please log in to reply
5 replies to this topic

#1 tcbigguns

tcbigguns

    X-S Enthusiast

  • Members
  • 3 posts

Posted 22 January 2012 - 11:04 PM

I've used the new squirt 360, updated with trinity timings using 360glitchip via LPT

I read my nand using LPT, when compared there was loads of miss matches. I used Nand compare with 3 seperate dumps to build a new nand. It was successfull in creating a new nand error free (well so it said)

I created an ECC using 360 Multi Builder. Wrote the 50 blocks to my nand via LPT

I made a bit of a mess out of my soldering and had to use some alternate points, which I'm sure are ok now.

The 360 squirt has on board capacitors 220pf + 20pf + 22pf. I've tried the 220 on its own and added the others just in case (but i'm not sure when I know to use another?)

The xbox turns on with green light, the fan makes a clicking noise every 5 seconds but it doesnt go any further.

Where am I going wrong? uhh.gif

Thanks



#2 deilzfcjk

deilzfcjk

    X-S Genius

  • Members
  • PipPipPipPip
  • 829 posts
  • Location:San Francisco
  • Interests:chicks, fixing my car and computers, working on websites, relaxing.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 22 January 2012 - 11:09 PM

well if there are alot of mismatches in the nand dumps. It's because you';re using LPT. I would go with a usb solution.

Nand compare is only partially good,especially coupled with using LPT to dump nand. I would use nandhealer instead.
Because when I used nand compare in 2009, I had to remap the bad blocks still in spite of the nand compare creating an "error free" nand from the 3 i dumped with LPT.

I know you used360 multibuilder and it said that everything flashing right, but that doesn't mean it is a success or failure. You simply can't tell. If you had bad blocks during the first 50 byte of data where Xell is then you'll never get Xell to boot unles you use a program such as NandHealer to fix those bad blocks.

Good luck.

Edited by deilzfcjk, 22 January 2012 - 11:12 PM.


#3 tcbigguns

tcbigguns

    X-S Enthusiast

  • Members
  • 3 posts

Posted 23 January 2012 - 01:00 AM

Great help \ advice, I've just had a look at xnandhealer... I'll have a go with that and post back tomorrow. I've got a few hours yet of nand dumping!

#4 tcbigguns

tcbigguns

    X-S Enthusiast

  • Members
  • 3 posts

Posted 28 January 2012 - 01:49 AM

Still no joy, I've been tossing about with this thing for ages! I Flashed the NAND with the stock firmware and it booted as is shoud 1st time. I think I should change my wire again, longer wire and higher capacitor. Dunno if that will help. I've also read that holding the power button helps it boot, not sure how or why...?

#5 RDubbs007

RDubbs007

    X-S Member

  • Members
  • Pip
  • 125 posts
  • Location:#jungleflasher
  • Xbox Version:v1.6d
  • 360 version:v5.0 (360S - trinity)

Posted 30 January 2012 - 07:58 PM

Question: Why would you think it would be OK to continue on building a new nand when you could not get a matching nand dump? Just curious...

#6 SNAAAKE

SNAAAKE

    X-S Expert

  • Members
  • PipPipPip
  • 606 posts

Posted 01 February 2012 - 05:16 AM

try a usb solution. you'd need at least 3 matching dumps so you know. and fix any bad blocks and ecc errors before u make the image. tho it shouldnt matter if its not on the first 50 blocks. otherwise good luck ph34r.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users