Jump to content


Photo

The Usb Device Failed To Enumerate


  • Please log in to reply
3 replies to this topic

#1 lyricis

lyricis

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Xbox Version:v1.0

Posted 23 January 2012 - 04:51 AM

i havent been on here in ages. feels kinda good to be back. anyways...
My last xBox died on me. it was softModded using linux exploit using agent under fire years ago.
Though i moved on to the xBox 360, my wife bought me a xBox 1, so i decided to softMod this one as well. since i didnt have agent under fire anymore, i decided to purchase splinter cell b/c i know it can be done w/ that as well. since years have past, i didnt quite remember if i used gameShark or actionReplay to softMod. gameShark isnt working. downloaded actionReplay, and i instantly remember the setup from a few years ago.

i've spent several hours trolling the internet attempting to find a solution to my problem...
- running windows vista x64
- my computer reads my xBox memory card as a mass storage device while plugged in to USB per actionReplay USB cable.

the problem is as follows
down at the bottom right hand corner i get the AR symbol. hovering over it w/ mouse, i get the following:
- USB device failed to enumerate

i've heard its the drivers and to try to manually install the file for the drive. all the forums that i've read are referencing windows XP are earlier.
- i've unInstalled/reInstalled
- i've updated to AR v1.4
- i've attempted manually manipulating the AR driver
- i've tried compatibility mode
- i've made a USB drive to xBox controller to try to get the file on the memCard

now i'm here at the mercy of the masters that helped me years ago. please, i'd love to have my XBMC back. that thing is a monster of a media player that read all media files known to man at that time. i cant wait to see what has been done w/ XBMC since like 8 to 10 years ago.

any help would be appreciated. if this has been posted before, i apologize.

#2 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 23 January 2012 - 05:15 AM

The problem is that you're running a 64-bit OS and there aren't 64-bit drivers available. Try to find someone with a Windows XP system.

#3 lyricis

lyricis

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Xbox Version:v1.0

Posted 23 January 2012 - 06:03 AM

i'm in need of a new computer anyway. i think i'll just buy 1 on amazon that runs XP. the computer i use now is terribly slow anyway... hopefully i wont have any problems on a new tower.

#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 23 January 2012 - 09:24 AM

Use Xplorer360 beta 6 instead of Action Replay. It just works, no need for USB drivers.

Make sure you use the Krayzie 1.1.1 gamesave, not one you might have used a few years ago! smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users