Jump to content


Photo

Can't Update


  • Please log in to reply
3 replies to this topic

#1 MrED

MrED

    X-S Enthusiast

  • Members
  • 27 posts

Posted 25 January 2012 - 09:55 AM

Hi

I recently received my JTAG back from a repairer who reballed it after its RROD'd on me and it had come back with a later dash on it i.e. 16304. I also have FSD on my HDD.

When I try to sign in with my profile in order to save game progress etc the screen dims slightly and then just freezes and the whole system is unresponsive. Same happens with oir without a netwrok cable.

As this was no problem before I assume it is the avatar update which is probably required.

So, I have tried the 16304 update using both $systemupdate and also tried $$ystemupdate and cannot get the update performed.

Wheneever I used $systemupdate I would get no pop-ups. If I reboot with this in I just get the spash screen and then a black screen. If I use $$ystemupdate it ignores it as if there is no usb stick.

My profile has also been checked on my HDD and is not corrupt. I also cleared the system cache.

Anyone know why I can't sign in and if this is related to the avatars, why I can't perform an update?

Thanks smile.gif

#2 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 25 January 2012 - 11:17 AM

Sometimes if an older systemupdatefolder is present on the hdd the update conflicts with an usb update and fails.

#3 MrED

MrED

    X-S Enthusiast

  • Members
  • 27 posts

Posted 25 January 2012 - 06:48 PM

Thanks for the suggestion. Tried it again without any hdds attached. Still not recognised. Tried it on CD and DVD also but nothing.

#4 justagame

justagame

    X-S Enthusiast

  • Members
  • 15 posts

Posted 29 January 2012 - 07:57 PM

I can never get the rename system folder option to work... the reason why the updates are blocked from running is a protection offered by Dashlaunch so you dont update your system and break your jtag... but if you are patched to the proper freeboot the system update will not harm your machine and your original problem will hopefully go away.... sooooo what you can do is run the dashlaunch default.xex (or install the latest dashlaunch) and one of the questions will be "allow system updates".. just say yes... just remember when you are all done to re-run dashlaunch and set allow system update back to NO.

I've got to update my nxe right now come to think of it... off I go! tongue.gif

Edited by justagame, 29 January 2012 - 07:57 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users