Jump to content


Photo

Can't Get Vga To Work


  • Please log in to reply
69 replies to this topic

#46 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 19 February 2012 - 11:51 AM

If you're not using a VGA bios, how did you get a working image on an HDTV via its VGA connection?

Edited by xboxmods2977, 19 February 2012 - 11:52 AM.


#47 AnnaOlum

AnnaOlum

    X-S Young Member

  • Members
  • Pip
  • 46 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 19 February 2012 - 11:01 PM

Via ndure 3.1?

#48 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 20 February 2012 - 05:33 AM

Oh, yea. No different whether you are soft modded with a VGA bios, or hard modded with one.

#49 AnnaOlum

AnnaOlum

    X-S Young Member

  • Members
  • Pip
  • 46 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 February 2012 - 01:57 PM

Doesn't matter now - I think I botched my Xbox. Flashed the TATX_Debug_Dual_VGA_LameOne_beta BIOS on my TSOP and now it doesn't go further then the Xbox bootscreen.

#50 AnnaOlum

AnnaOlum

    X-S Young Member

  • Members
  • Pip
  • 46 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 February 2012 - 05:24 PM

Can I fix this?

#51 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 20 February 2012 - 07:19 PM

OK

1. That was dumb. If you wanted to flash a VGA bios, why didn't you come back to ask someone which bios to use? A suitable VGA bios would have been X2 5035 or iND 5003

2. Not sure what your options are as I don't know much about debug bios'. Try downloading, burning, and booting a rescue CD, such as Hexen and hope that it boots. If it does, use that to flash one of the bios files I have noted above. If it doesn't boot, you may have to buy or build a modchip.

EDIT: Maybe Heimdall can comment here.

Edited by xboxmods2977, 20 February 2012 - 07:30 PM.


#52 AnnaOlum

AnnaOlum

    X-S Young Member

  • Members
  • Pip
  • 46 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 February 2012 - 11:40 PM

Thankfully I got into EvoX with Heimdall's disc and got to flash the iND 5003 BIOS.

Edited by AnnaOlum, 22 February 2012 - 12:40 AM.


#53 AnnaOlum

AnnaOlum

    X-S Young Member

  • Members
  • Pip
  • 46 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 22 February 2012 - 12:46 AM

Nah, I meant the X2 5035.
But after the logo it doesn't boot to a dashboard. Is the TSOP flash incompatible with the softmod and do I have to rebuild my hdd?

#54 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 22 February 2012 - 01:05 AM

Did you rebuild the disk with HeXEn? If not then that's your problem - the softmod dash and the TSOP dash are in different places.

#55 AnnaOlum

AnnaOlum

    X-S Young Member

  • Members
  • Pip
  • 46 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 22 February 2012 - 01:08 AM

How do I rebuild the hdd with HeXEn?

Another thing: Did I flash the wrong BIOS for VGA? I used the "X2 5035" not the "FrostyTheSnowman and Xman954's X2 5035 VGA BIOS v1.0 (fixed)"

Edited by AnnaOlum, 22 February 2012 - 01:34 AM.


#56 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 22 February 2012 - 05:43 AM

For VGA, you want to flash the Frosty version of the 5035 bios.

#57 AnnaOlum

AnnaOlum

    X-S Young Member

  • Members
  • Pip
  • 46 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 22 February 2012 - 02:01 PM

All right. Thanks for your help!

Edited by AnnaOlum, 22 February 2012 - 02:03 PM.


#58 AnnaOlum

AnnaOlum

    X-S Young Member

  • Members
  • Pip
  • 46 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 22 February 2012 - 04:57 PM

Hm. Now the next problem occured. I flashed the box with Frosty's X2 5035 BIOS and now I don't get an output (it boots into XBMC and can I hear sound but I don't get an image) on my HDTV - neither with mode 1 + 3 (VGA) or mode 2 + 3 (HDTV).

Edited by AnnaOlum, 22 February 2012 - 05:14 PM.


#59 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 22 February 2012 - 11:05 PM

Frosty's uses mode 2+3, so keep that in mind when troubleshooting. Check resolution settings on the xbox, maybe try using your CRT monitor to do so.

#60 AnnaOlum

AnnaOlum

    X-S Young Member

  • Members
  • Pip
  • 46 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 23 February 2012 - 12:02 AM

Already checked that and also the wiring and chip. Everything is in order.
But it's still not working.

Edited by AnnaOlum, 23 February 2012 - 12:03 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users