Jump to content


Photo

Jasper 256mb Cb6751 Wont Boot Xell (matrix Glitcher)


  • Please log in to reply
1 reply to this topic

#1 orangpelupa

orangpelupa

    X-S Member

  • Members
  • Pip
  • 78 posts
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 01 February 2012 - 01:42 PM

hello, i've been searching the forums and found that Jasper can be annoying to glitch especially the CB 6751.
And that is my Jasper xbox.

NAND with ECC
Resulting the xbox fan speed changing every few seconds for 5 times (it seems the reset is working). Then nothing. Still NO SIGNAL at AV on Television.

Then if i put NAND back to Stock with Matrix glitcher still connected. I can boot to normal dashboard with 3-5 seconds delay. (without Matrix glitcher it will boot to dash instantly)


so, is that mean my wiring is OK or thats mean nothing?

Is there any solution for this Jasper to boot xell?


i have tried capacitor F to Ground:
1nF (fan change speed 5 times)
2nF (Xbox make Zzzzz noise near CPU, wont turn ON)
20nF (Fan change speed 2 times, sometime 3 times)
100nF (Fan change speed 2-3 times)

all not able to make it boot to Xell.

Thanks

#2 SNAAAKE

SNAAAKE

    X-S Expert

  • Members
  • PipPipPip
  • 606 posts

Posted 02 February 2012 - 11:26 AM

I am having the same problem with 512BB jasper. xell wont load at all. all connections checked with multimeter. ive done this many times before.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users