Jump to content


Photo

E79 With Wrong Quadrant Of Rf Board Lighting Up


  • Please log in to reply
3 replies to this topic

#1 Ironman268

Ironman268

    X-S Member

  • Members
  • Pip
  • 71 posts

Posted 03 February 2012 - 07:01 AM

(I really didn't know where to put this so I'm sorry if its in the wrong forum)

Alright here's what I got, old xenon console that has run without fail for years. I had a 12v fan mod off of the dvd drive cable, LT 2.0 flashed to the sammy drive, and I have replaced the thermal gunk that microsoft uses to high quality stuff.

About a week ago I noticed it started freezing mid game and I thought it was caused by the copied disc (Disc was burned with Ihas and burner-max at 4x) I was playing so I would just restart it and it worked until it would freeze again in about hour or two. Its not GPU the GPU temp is fine.

I also noticed when I turned it on tonight that the 3rd player quadrant of the RF board was lit up instead of the 1st player quadrant and it would boot as if the 3rd player quad was the 1st player quad. During the game it would sometimes flip back and forth between 1st and 3rd.

Then it gave me E79 so I restarted and it was caught in this perpetual reboot cycle. It would show the boot logo and go through its thing, then start over, then start over. I restarted again and got booted into the game, but it soon froze again.

Any ideas?

#2 MadMaxGR

MadMaxGR

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,807 posts
  • Location:Cyprus
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 03 February 2012 - 01:52 PM

E79: Dashboard Error - Couldn't start xam.xex: probably a file system corruption, it could also be a problem with the Hard Drive itself or a problem with the internal connection to the hard drive, Try removing the hard drive and playing without it.

Do as it says and tell us what happened.

#3 Ironman268

Ironman268

    X-S Member

  • Members
  • Pip
  • 71 posts

Posted 03 February 2012 - 05:31 PM

Right that's why I'm coming here. I don't have a hard drive plugged in and I tried booting without my thumb drive, which is what I use for saved games, but it still does the freezing or perpetual boot cycle, where it just loads the boot screen, then loads the boot screen again.... and again.

It hasn't given me E79 though since last night.

Are the RF boards on these things prone to failure? Cause I thought it was kind of odd that the 3rd player quad lights up when I have just one controller plugged in.

#4 MadMaxGR

MadMaxGR

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,807 posts
  • Location:Cyprus
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 06 February 2012 - 09:40 AM

QUOTE(Ironman268 @ Feb 3 2012, 06:31 PM) View Post

Right that's why I'm coming here. I don't have a hard drive plugged in and I tried booting without my thumb drive, which is what I use for saved games, but it still does the freezing or perpetual boot cycle, where it just loads the boot screen, then loads the boot screen again.... and again.

It hasn't given me E79 though since last night.

Are the RF boards on these things prone to failure? Cause I thought it was kind of odd that the 3rd player quad lights up when I have just one controller plugged in.


Yes they can fail. You must replace and see the result, is trial and error procedure smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users