Jump to content


Photo

0013 Error After Professional Reball


  • Please log in to reply
5 replies to this topic

#1 GNasTyx

GNasTyx

    X-S Enthusiast

  • Members
  • 9 posts

Posted 03 February 2012 - 09:16 PM

i have an older xbox 360 with a hitatchi drive in it. i xclamp fixed it awhile back it lasted for abount 6 months then i got it reballed by a professional about 4 months ago and about 2 weeks ago i turned on my box and after about 5 minutes the fans started to get really lound and then the box shut off and gave me 2 red lights. so i did the error test and it came up with 0013. i did some research and found out that its the ram overheating. so im sure that has nothing to do with the gpu or cpu so the reball was fine im guessing. so now im in the mood to fix it my question to you guys is what is the best way to go about it? should i heatgun? (i would prefer to do this) if i heatgun what parts should i actually heatgun i dont think i need to do the gpu and cpu since they have been reballed so how should i go about doing this? any info will help thanks in advance

#2 BoNg420

BoNg420

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,809 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 03 February 2012 - 10:14 PM

I would buy a new xbox 360. Sounds like a waste to keep reviving this one.

Heat guns are bad btw to use on xbox 360. Its best to have the proper equipment if you want a properly fixed product.

#3 digipimp75

digipimp75

    X-S Senior Member

  • Members
  • PipPip
  • 286 posts

Posted 03 February 2012 - 11:50 PM

2 red lights is usually just overheating. It sounds like the heatsinks aren't sitting flush. Perhaps an xclamp popped off or something? Don't go blasting it with heat just yet! It could be something very, very simple.

#4 GNasTyx

GNasTyx

    X-S Enthusiast

  • Members
  • 9 posts

Posted 04 February 2012 - 06:05 AM

QUOTE(digipimp75 @ Feb 3 2012, 04:50 PM) View Post

2 red lights is usually just overheating. It sounds like the heatsinks aren't sitting flush. Perhaps an xclamp popped off or something? Don't go blasting it with heat just yet! It could be something very, very simple.


ive tried all of that im sure its not a simple problem like that any further advice?

#5 Gazc0igne

Gazc0igne

    X-S X-perience

  • Members
  • PipPip
  • 426 posts
  • Location:Belfast, United Kingdom
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 04 February 2012 - 01:10 PM

2ROL is caused by bridged/cold solder joints under one of the RAM chips 99% of the time its the two on the top side of the board besife the GPU

inject liquid flux inder them and hit it with a heatgun CAREFULLY, RAM chips cn be fucked up quite easily

fixed prob 20+ consoles with this error personally.

#6 GNasTyx

GNasTyx

    X-S Enthusiast

  • Members
  • 9 posts

Posted 04 February 2012 - 11:54 PM

QUOTE(Gazc0igne @ Feb 4 2012, 06:10 AM) View Post

2ROL is caused by bridged/cold solder joints under one of the RAM chips 99% of the time its the two on the top side of the board besife the GPU

inject liquid flux inder them and hit it with a heatgun CAREFULLY, RAM chips cn be fucked up quite easily

fixed prob 20+ consoles with this error personally.

How long should i gun it for and i shouldent have to do the cpu n gpu chips right? And where can i get this flux from




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users