Jump to content


Photo

Corrupted Usb Memory Unit


  • Please log in to reply
2 replies to this topic

#1 snk64

snk64

    X-S Enthusiast

  • Members
  • 11 posts

Posted 07 February 2012 - 11:31 AM

Hello, this is the problem i have:
I had a JTAG Jasper for a while, and recently i switched to a RGH Slim.I wanted to move my profile from the old console to the new, so i plugged in a 1GB USB stick, configured it, then i moved my profile along with my gamesaves to it.All went well, i checked the stick afterwards and the profile and saves were there.I shut down the Jasper, then i plugged in the usb stick in the RGH slim, but when i checked the storage menu, it showed the usb stick as unformatted, and i could not see my profile or the saves on it.

Is there anyway i can recover my profile and saves? When i plug the stick in the pc i can see the Xbox360 folder with the Data0000, Data0001 and Data0002 files on it, but the stick is not recognized as a Xbox 360 memory unit in neither of the programs i tried (Horizon, Modio, Xtaf, Xport or Xplorer 360).I also tried formatting the stick then copying back the files to it, it still shows as unformatted in the xbox storage menu.I tried also to format another stick then copy the files , same thing.

Any help would be appreciated.Thanks.

#2 Gazc0igne

Gazc0igne

    X-S X-perience

  • Members
  • PipPip
  • 426 posts
  • Location:Belfast, United Kingdom
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 11 February 2012 - 11:19 PM

if your Jasper is a JTAG why try to use a USB formatted as a memory unit?

fire up XEXmenu or Freestyle Dash and simply copy the files using the file manager to a STANDARD FAT32 USB device.

then run XEXmenu or Freestyle Dash on the slim and use the same file manager to transfer the files back across to either the internal 4GB unit or whatever hdd you have installed.

your making a simple task way too complicated!!

Edited by Gazc0igne, 11 February 2012 - 11:20 PM.


#3 snk64

snk64

    X-S Enthusiast

  • Members
  • 11 posts

Posted 15 February 2012 - 11:01 AM

Gazc0igne: why is it that you bother to reply if you can't give an aswer to the question that i posted?

I clearly stated that i MOVED the profile along with the saves to the usb stick (you know, because you can only MOVE the profile from one to another), therefore they are not on the hdd anymore.And even if somehow the profile and saves are still on the hdd, it doesn't help me because i sold the console with the hdd.

So, getting back to the problem: Is there someway i can open the Data000X files so i can recover the saves?Googling didn't help on the matter.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users