Jump to content


Photo

Problem With Tsop Flashing... Broken Track


  • Please log in to reply
7 replies to this topic

#1 MrMajst3r

MrMajst3r

    X-S Senior Member

  • Members
  • PipPip
  • 191 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 07 February 2012 - 06:07 PM

Hi. I have a broken 1.1 console. It had TSOP Flash and Dual BIOS. But I break away a cable to point A19 with its track...
http://pictures.xbox...op/image002.jpg

I mount an Aladdin chip, run console, and tried to flash with 1MB BIOS, but I get message "unwritable/flashable". The switches are good.

Is there any posibility to repair it? I don't want using an Aladdin chip all the time...


#2 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 07 February 2012 - 08:37 PM

You can't flash the TSOP after booting up the console with an LPC modchip. There might be an alternate point for A19 somewhere but I'm not sure. You might also be able to expose the copper trace that leads to A19 and solder to that instead, but if you're not confident in being able to do that, then i wouldn't risk it.

#3 MrMajst3r

MrMajst3r

    X-S Senior Member

  • Members
  • PipPip
  • 191 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 07 February 2012 - 09:21 PM

I unplugged a modchip after console start and then tried to flash TSOP.


I borrow another 1.1 motherboard. But I can't find point where the ends of broken track are connected.

The track is completely broken, I can't fix it.

#4 MrMajst3r

MrMajst3r

    X-S Senior Member

  • Members
  • PipPip
  • 191 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 07 February 2012 - 09:36 PM

I need info where are another points for these 2 points:
IPB Image

#5 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 07 February 2012 - 09:57 PM

QUOTE(MrMajst3r @ Feb 7 2012, 09:21 PM) View Post

I unplugged a modchip after console start and then tried to flash TSOP.
You cannot do this. It will not work.
If you want to flash TSOP, you must boot from TSOP.

#6 MrMajst3r

MrMajst3r

    X-S Senior Member

  • Members
  • PipPip
  • 191 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 07 February 2012 - 10:18 PM

So I have a bigger problem than I thought. So I must to reactivate dual-bios... I need to connect these 2 points, can You help me?

#7 Movax

Movax

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,520 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 07 February 2012 - 11:11 PM

The track will end up at the TSOP. Search for a spec sheet. You could try to reconnect it from there to a valid trace. Or just ground it and you will only have a two 256k banks, or one 512k. Assuming it is already flashed it should work. I don't think you will be able to flash it again.

#8 MrMajst3r

MrMajst3r

    X-S Senior Member

  • Members
  • PipPip
  • 191 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 08 February 2012 - 09:51 AM

I found that A19 is connected to first pin of TSOP. I connect it, but no effects. Eventually I decided to mount Aladdin :] Thank you...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users