Jump to content


Photo

Rgh Not Booting Into Xell Reloader Menu


  • Please log in to reply
4 replies to this topic

#1 forgetmenot

forgetmenot

    X-S Enthusiast

  • Members
  • 2 posts

Posted 09 February 2012 - 04:36 AM

Hi

I have a Phat Jasper 512mb Elite, that has been RGH'd by someone else.

It has been working perfectly, with Xell Reloader installed by him.

I installed Dash Launch and FreeStyle Dash, and then decided to follow a guide to configure the launch.ini to autoboot into FSD Bad move sad.gif

Upon rebooting my 360, I found it was unable to boot to anything - not even the Xell menu, I now just get a black screen.

I have tried with and without hdmi cables and used a av cable, as I read that might make a difference, but still nothing.

When starting up the xbox, I try to access Xell as I did previously, by using the eject button.

Also tried the normal way a hundred times, but still just a black TV screen.

I don't think the coolrunner installation has been damaged (no wires loose etc).

Clearly something happened software wise when I changed and uploaded the launch.ini, as it happened immediately upon rebooting.

I have been Googling all night, and am none the wiser.

Is there anything that I can do to fix this, and get back into the Xell menu?

At least if I could get to that I could FTP stuff, but since this mess up, the xbox isn't showing on my network.

The green light on 360 is normal - not blinking, but no output to any screen, and the controllers can't sync either.

The installer supplied me with the nanddump, and cpu/dvd keys.


Help appreciated

#2 SScorpio

SScorpio

    X-S Member

  • Members
  • Pip
  • 103 posts

Posted 10 February 2012 - 06:59 AM

What is the link to the guide you used to auto load FSD? I doubt it was something you did here but it'll help troubleshoot.

You also mentioned that the green light was light as it normally does. Does it do the circular blink that happens when the RGH fires off? Also do you see a green light from inside your console so know the coolrunner is firing off?

#3 forgetmenot

forgetmenot

    X-S Enthusiast

  • Members
  • 2 posts

Posted 10 February 2012 - 01:30 PM

Hi Thanks for replying


This was the guide I used, and I chose the Live version


http://www.teamfsd.c...e35fd9cb070f17e


I now have access to the 360 hard drive plugged into my pc, and can see all the folders etc



This is the Launch.Ini I configured


[QuickLaunchButtons]
BUT_X = Hdd:\Content\0000000000000000\C0DE9999\00080000\C0 DE99990F586558
Default = Usb0:\Freestyle\default.xex
[Settings]
nxemini = true
pingpatch = true


which was meant to autoboot Freestyle Dash from my attached USB HardDrive. But now I think the Live install is configured to autoboot from 360 HD instead?


As for the lights, yes all seems good with the Coolrunner, and they are exactly the same as when it was working properly.

But controllers aren't syncing, and obviously no picture on TV

Edited by forgetmenot, 10 February 2012 - 01:44 PM.


#4 SScorpio

SScorpio

    X-S Member

  • Members
  • Pip
  • 103 posts

Posted 16 February 2012 - 10:03 PM

There is something wrong with the install. The instructions you posted shouldn't have effected the NAND and stopped Xell from loading. Have the installer look at it and maybe reflash the NAND. But the FSD install you did shouldn't cause the issues you are describing.

#5 tyiphius

tyiphius

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 February 2012 - 06:28 AM

If the person used multibuilder, they most likely had dashlaunch built into the system. Maybe after you installed the second dashlaunch the two are conflicting, resulting in whatever problems your having. If the dashlaunch you installed was to an hdd. Take out the hdd.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users