Jump to content


Photo

In Need Of Help With Hard Drive Upgrade


  • Please log in to reply
4 replies to this topic

#1 Mikeybee85

Mikeybee85

    X-S Enthusiast

  • Members
  • 10 posts

Posted 11 February 2012 - 03:58 AM

So far, this is what has happened with my "upgrading"...

I had an old X360 Arcade, 20BG model. I cracked the HDD case, took out the stock 20 GB HD (SAMSUNG HM020GI), and did the "drop" trick (lol) into the new 360 SLIM 4GB model.

I plugged it in and fired it up. Boom. 20 GB hard drive, with everything i had before (DLC, profiles, etc), which i thought was lost forever. No firmware modding or anything, just essentially "plug and play"

Now, I have a 500GB USB HD [url=http://www.thesource.ca/estore/product.aspx?product=2513010&language=en-CA[/url]

Popped it out, its a nice Western Digital WD5000BEVT WD Scorpio Blue.

Now, i realize 360's Can only CURRENTLY support 320 GB. What i have done so far is backup my original 20 GB hard drive using Xplorer360 (both with the Backup Image feature, and by exporting Partition 3/Content option)

The 500 GB acer hdd came with a USB powered case for it, you just drop in the hd, snap it in, and plug into USB VIA 2 cables.

NOW, when i format the 500 GB hd, do i put the hddsbin file on it via the USB bootdisk, and then restore the image i created withXplorer360? Or do i just put put the hddsbin file on it, put it in the XBOX360 and format it, then copy only the PARTITION 3/CONTENT?

#2 Gazc0igne

Gazc0igne

    X-S X-perience

  • Members
  • PipPip
  • 426 posts
  • Location:Belfast, United Kingdom
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 11 February 2012 - 11:16 PM

i have found that making an "image" can be sketchy at best and can fail miserably

best to open the drive in xplorer360 and drag the files out into a folder on your PC

then pop the 320gb hdss.bin and hddhackr onto a bootable USB drive, run the app and it will patch the drive to 320gb

then pop it into the console and format it

then back to PC and use xplorer360 to add the files in simply drag and drop the whole lot in one go.



#3 Mikeybee85

Mikeybee85

    X-S Enthusiast

  • Members
  • 10 posts

Posted 12 February 2012 - 08:16 PM

Ok, so now that ive done that lol...

I had to use another laptop to do this (QUITE THE FRIGGIN RIG!!!!)

I noticed it had a eSATA port. Naturally, it got me wondering. So i took a SATA II cable, cut off one of the little plastic keys on the connection end, and plugged it in. tried using an old seagate i had lying around, just to test for connectivity. Obviously, nothing, as there was no power source.

So i grabbed my old PC (which is basically gutted), plugged it in to the wall, and ran a power connection from the Power supply to the SATA drive. VOILA! it recognized my drive in windows, full read and write capabilities.

Now, I plugged in my 20 GB XBOX factory drive, rebooted via USB Boot mode, ran (V1.3) HDDHACKR -D, and it froze. Damnit. Reboot, try again in a different USB port. Hang. So i throw the stick into my other laptop, hexedit the HDDHACKR.EXE, and its compressed pretty good, and couldnt find anything on the net for it.

Tried again with V1.25, V1.10, V1.00, and nothing. Hangs. Tried V0.91, and it brought me to the menu, couldn't find the disk. So i Hexedit the HDDHACKR.COM file, changed the ports accordingly, and it worked! Dumped the HDDSS.BIN from the original XBOX 20 GB Factory drive.

So, i plug in my WD5000BEVT-22A0RT0, copied over the 320 GB HDDSS.BIN file, and ran HDDHACKER -F, and it gave the usual stuff. I said YES to the sector 16-22 question, YES to the UNDO.BIN file, and it flashed succesfully. Turned off. Waited 10 seconds. Did it again to verify, it said success, should work in your 360.

Plugged into my XBOX, and it ouldn't detect it. I am now stuck at this point.

Ive gone back in and reflashed the UNDO.BIN, then RE-Flashed the HDDSS.BIN, and nothing. Plugged in the 20 GB and it recognized it right away. So the XBOX doesnt have anything wrong with.

Last night i Zero'd the drive, and started from scratch. Succesfully flashed, and STILL, the XBOX will not see the 320 GB drive. I can't seem to figure it out AT ALL!!!

BUT! It seems to me that the only version i can seem to get running is the 0.91 version, which is the COM version of the program. As soon as the programming changed to EXE format, it forces my computers to all hang?!?! It seems the 0.91 version DOES NOT support creating partitions after flashing, and maybe thats why my xbox wont recognize the new drive?

Is there anything i can change in the EXE version (1.3) to point it towards my own ports? maybe THAT would work? uhh.gif

#4 Mikeybee85

Mikeybee85

    X-S Enthusiast

  • Members
  • 10 posts

Posted 13 February 2012 - 12:23 AM

Ok, Im BACK!!!!

Ive successfully gotten V1.3 HDDHACKR.EXE to work, but now, insteadof "succesfully" flashing like in 0.91, it now stops me from getting anywhere

I type in HDDHACKR F 8038 A0 HDDSS.BIN UNDO.BIN, and i get the error "Sector Checksum <0921> in file HDDSS.bin is wrong!"

I tried a few different 320 GB BIN files (Maybe they are identical, but i got them from different internet sources), same error everytime
Tried with the 250 GB and 120 GB BIN files, same error, but different Sector Checksum <0778> (for 250 GB), and i cant remember which one was from the 120 GB.

I need help, obviously lol

#5 aivars1985

aivars1985

    X-S Enthusiast

  • Members
  • 1 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 22 May 2012 - 11:10 PM

please you is wd5000bevt undo.bin? yes is send me???Skype:compysnake85 unsure.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users