Jump to content


Photo

Disk Read Errors After Flash


  • Please log in to reply
11 replies to this topic

#1 cepa

cepa

    X-S Enthusiast

  • Members
  • 18 posts
  • Location:Lithuania
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 11 February 2012 - 04:31 PM

I flashed my drive from LT1.9 to LT3.0 and now I have trouble reading most of my disks. For example COD:BO works, but Oblivion doesn't also I get lots of DISK READ ERRORS. I though I fried the laser so I pot tweake'd it. Didn't work. Then I ordered a new laser, replaced it - Same results. Next thing I tried is to flash back to LT1.9 - same results.
I know I have the correct key and I have flashed this drive before. Also I flash with the ribbon cables disconnected. My Xbox is Jasper, drive is 78c. Latest dash.
How can I fix this? Please help me, this is driving me nuts.

Edited by cepa, 11 February 2012 - 04:33 PM.


#2 ichigoxxx

ichigoxxx

    X-S Senior Member

  • Members
  • PipPip
  • 245 posts
  • Location:Aguadilla PR
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 11 February 2012 - 05:07 PM

you could start by re-burning all you're xgd3 games and patching them with abgx.


#3 cepa

cepa

    X-S Enthusiast

  • Members
  • 18 posts
  • Location:Lithuania
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 11 February 2012 - 05:11 PM

QUOTE(ichigoxxx @ Feb 11 2012, 06:07 PM) View Post

you could start by re-burning all you're xgd3 games and patching them with abgx.

I have no XGD3 games. I tested this drive with older games and that's when I get errors.

#4 darkneovamp

darkneovamp

    X-S Enthusiast

  • Members
  • 24 posts

Posted 11 February 2012 - 05:13 PM

QUOTE(cepa @ Feb 11 2012, 10:31 AM) View Post

I flashed my drive from LT1.9 to LT3.0 and now I have trouble reading most of my disks. For example COD:BO works, but Oblivion doesn't also I get lots of DISK READ ERRORS. I though I fried the laser so I pot tweake'd it. Didn't work. Then I ordered a new laser, replaced it - Same results. Next thing I tried is to flash back to LT1.9 - same results.
I know I have the correct key and I have flashed this drive before. Also I flash with the ribbon cables disconnected. My Xbox is Jasper, drive is 78c. Latest dash.
How can I fix this? Please help me, this is driving me nuts.



You will have to re rip any AP 2.5 as well as xdg2 and xdg3 games. Run the img through ABGX V1.0.6 so it can patch the AP25 and topography data and then re burn with a LG ihas drive flashed with burner max firmware. I just had to do this myself.

#5 cepa

cepa

    X-S Enthusiast

  • Members
  • 18 posts
  • Location:Lithuania
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 11 February 2012 - 05:16 PM

QUOTE(darkneovamp @ Feb 11 2012, 06:13 PM) View Post

You will have to re rip any AP 2.5 as well as xdg2 and xdg3 games. Run the img through ABGX V1.0.6 so it can patch the AP25 and topography data and then re burn with a LG ihas drive flashed with burner max firmware. I just had to do this myself.

Are you serious? shit then. But non-AP25 have same disk read errors.

#6 ichigoxxx

ichigoxxx

    X-S Senior Member

  • Members
  • PipPip
  • 245 posts
  • Location:Aguadilla PR
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 11 February 2012 - 05:26 PM

does it read originals?

#7 cepa

cepa

    X-S Enthusiast

  • Members
  • 18 posts
  • Location:Lithuania
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 11 February 2012 - 05:28 PM

QUOTE(ichigoxxx @ Feb 11 2012, 06:26 PM) View Post

does it read originals?

Can't test, I'm studying in another city all my originals are at home. I'm 100 percent sure that I have the correct key, because I played Black Ops on that system after flashing.

Edited by cepa, 11 February 2012 - 05:36 PM.


#8 ichigoxxx

ichigoxxx

    X-S Senior Member

  • Members
  • PipPip
  • 245 posts
  • Location:Aguadilla PR
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 11 February 2012 - 06:11 PM

try re-flashing

#9 cepa

cepa

    X-S Enthusiast

  • Members
  • 18 posts
  • Location:Lithuania
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 11 February 2012 - 06:23 PM

QUOTE(ichigoxxx @ Feb 11 2012, 07:11 PM) View Post

try re-flashing

Done and Done multiple times.

Playing around, testing, here's some results.
When I check my already burned games with AGBX, one of them gave me topology errors.
Even games that are installed on my hard-drive are giving me disk-read errors.
WHAT...THE....FF......?

#10 filletofish

filletofish

    X-S Senior Member

  • Members
  • PipPip
  • 152 posts

Posted 12 February 2012 - 02:33 AM

QUOTE(cepa @ Feb 11 2012, 06:28 PM) View Post

Can't test, I'm studying in another city all my originals are at home. I'm 100 percent sure that I have the correct key, because I played Black Ops on that system after flashing.


That statement cannot be true, black ops requires reburning for LT3.0, and an LT3.0 patched backup won't play on a lower version LT firmware.

#11 cepa

cepa

    X-S Enthusiast

  • Members
  • 18 posts
  • Location:Lithuania
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 12 February 2012 - 01:23 PM

QUOTE(filletofish @ Feb 12 2012, 03:33 AM) View Post

That statement cannot be true, black ops requires reburning for LT3.0, and an LT3.0 patched backup won't play on a lower version LT firmware.

I messed up, sorry. My current version is LT2.0 not LT3.0. On LT2.0 Black ops worked. I just ran it through AGBX and as expected it gave topology errors. But this doesn't explain the fact, that I have re flashed back to LT1.9 and games still don't work.

#12 cepa

cepa

    X-S Enthusiast

  • Members
  • 18 posts
  • Location:Lithuania
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 16 February 2012 - 12:59 PM

Here's a little update. I have flashed to LT3.0, same as before. I can get some games to boot after multiple tries, but it's very annoying. Some games don't boot at all. After 7 times i got Fallout NV to boot successfully, but most of the time, it gave me dirty or unreadable disk error.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users