Jump to content


Photo

Xbox Won't Play Newer Original Games After Flash


  • Please log in to reply
3 replies to this topic

#1 raymann

raymann

    X-S Enthusiast

  • Members
  • 3 posts

Posted 15 February 2012 - 09:25 PM

I have an Xbox 360 with LiteOn 74850C.
I also have an old Xbox Hitachi dvd drive.
Since I am new to this and didn't want to screw up any original parts, I flashed my old Hitachi drive using Jungleflasher.
Then I dumped the code from the LiteOn using probe3 and spoofed the Hitachi.
I put the Hitachi drive in my 360.

I don't have any copied games yet, but I tried some originals. Old ones, like Fifa 11 or UFC 2010 work well, but newer ones (Halo: Reach, FIFA 12, Forza 4) don't. The thumbnail is shown in the dashboard, but when I click on it, it's like the game is starting to load, but then the screen minimizes and tells me the disc is 'dirty'.
I already tried modifying the POT meters, no luck.

Any ideas?

#2 krizalid

krizalid

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 612 posts
  • Location:Mexico
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 16 February 2012 - 12:28 AM

Sounds to me like that hitachi drive is older than 78/79 and does not support AP25 processing.

That might be your issue.

#3 mod_irl

mod_irl

    X-S Member

  • Members
  • Pip
  • 105 posts

Posted 16 February 2012 - 05:27 AM

that wouldnt explain fifa 12 not working, no ap 2.5 checks on that

#4 raymann

raymann

    X-S Enthusiast

  • Members
  • 3 posts

Posted 16 February 2012 - 03:47 PM

Yes, it's a 47 drive.
Isn't it possible to play newer games then? An unflashed drive should be possible to play new original games, shouldn't it?

-edit

I just did some research. I believe it isn't possible to place a Hitachi v47 in an Xbox with original LiteOn, because if you spoof it, the Xbox wil think it's a LiteOn and you can't 'check' AP2.5 games with the Hitachi.

Edited by raymann, 16 February 2012 - 04:30 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users